• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

TSM4VE missing schedule

Q

ADSM.ORG Member
#1
Our TSM4VE server is missing one group of server backups. ALL the other groups work fine. No errors in the log. It is like it does not even try to start the scheduled job. I have deleted it and re-created it, but that did not help. Running TSM4VE 7.1.4 and TSM 7.1.4 on AIX
 

dazza918

ADSM.ORG Member
#2
Are there any messages written to the server activity log around the time when your 'missing' schedule is due to start?

I had issues a while ago where schedules could not run concurrently, so appeared to have been missed completely. i.e. the data mover could only run one schedule at a time, if they overlapped the later schedule would fail.

Cheers
Darren
 

RecoveryOne

ADSM.ORG Senior Member
#8
May be worth mentioning, going to the 8.1 client for VE has been a big improvement with my environment. We were on various 7.1 releases, and the jump from 7.1.6 to 8.1 seems to have offered a fair number of stability improvements. Currently backing up over 450 VM's with 7 datamovers. My server level is 7.1.7 on AIX.
 

marclant

ADSM.ORG Moderator
#9
For a schedule to miss, it has to be one of the following reasons:
  1. The CAD/scheduler is not running on the datamover
  2. The previous schedule is still running.
  3. The Spectrum Protect server was down while the scheduler tried and retried to connect to the server.
  4. There was a networking problem preventing the datamover from connecting to the server

I suspect it's either 1 or 2 if you are not seeing errors. 3 or 4 would generate errors.

1 is easy to check.
2 is also easy to check. For example if your VE backup schedule starts at 6PM on June 6, at 6PM on June 7, if the schedule from June 6 is still running, the one from June 7 will not run and show missed. If that's the case, you either need to do some performance tuning to speed up the backup or add more datamovers to spread the workoad to finish quicker.
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 8 21.6%
  • Keep using TSM for Spectrum Protect.

    Votes: 19 51.4%
  • Let's be formal and just say Spectrum Protect

    Votes: 6 16.2%
  • Other (please comement)

    Votes: 4 10.8%

Forum statistics

Threads
30,969
Messages
131,783
Members
21,226
Latest member
rocaflqu
Top