• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

Strange Tape-Handling with TSM 4.2 and LTO

stidge

ADSM.ORG Member
Joined
Oct 14, 2002
Messages
4
Reaction score
0
Points
0
Website
Visit site
Hello,



I have a strange effect with two tapes in my library. All began with the message "Can´t get vol ma0055 for Storagepool Backup. Vol ma0055 is offline or destroyed". The status of the tape was accessible and read/write (q vol ma0055 f=d). A move data resulted in mounting tape ma0030 and (after 1 hour) dismounting the tape with the message: "Can´t access vol ma0055. A label problem? Not really. A checkout of vol ma0055 resulted in a checkout of vol ma0055??! Any idea? My "workaround" is to expire the datas on both tapes and to delete them from TSM before to make a newly checkin...



Thanks



Stidge :confused:
 

kgreen

ADSM.ORG Member
Joined
Sep 26, 2002
Messages
4
Reaction score
0
Points
0
Hi Stidge?

One question. Does tape ma0055 belong to a primary tapepool or a backup copypool? If it belongs to a backup copypool you should be able to delete the data from the tape and rerun the copypool backup. Otherwise, expiring the files on the tapes should work. Instead of checking the tape in as a scratch volume I would re-label the tape in as a scratch with an overwrite=yes. I've found problems with simply checking tapes back in as scratch after an error.

I hope this is what you looking for.

kgreen :)
 

stidge

ADSM.ORG Member
Joined
Oct 14, 2002
Messages
4
Reaction score
0
Points
0
Website
Visit site
Thanks (ma0055 belongs to a primary tapepool), but the problem is solved by a simple server restart - tapes are available, move data no problem. ... :grin:
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 19 19.0%
  • Keep using TSM for Spectrum Protect.

    Votes: 61 61.0%
  • Let's be formal and just say Spectrum Protect

    Votes: 12 12.0%
  • Other (please comement)

    Votes: 8 8.0%

Forum statistics

Threads
31,774
Messages
135,487
Members
21,762
Latest member
Rambug
Top