nv-l

Re: [NV-L] Netview 7.1 on AIX: Problem with Demons trapgentd and mgragentd

2007-07-13 03:31:01
Subject: Re: [NV-L] Netview 7.1 on AIX: Problem with Demons trapgentd and mgragentd
From: Jan Koch <JANKOCH AT de.ibm DOT com>
To: Tivoli NetView Discussions <nv-l AT lists.ca.ibm DOT com>
Date: Fri, 13 Jul 2007 09:29:37 +0200
Hello James

We have Netview 7.1.5 installed.

I have read in the "Netview Diagnosis Guide". I have tried some things. But
I doesn't have success.



Mit freundlichen Grüßen / Kind regards

Jan Koch


                                                                       
                                                                       
                                                                       
                                                                       
                                                                       
                                                                       
                                                                       
                                                                       
                                                                       





                                                                       
             James Shanks                                              
             <jshanks AT us DOT ibm.c                                         
             om>                                                        To
             Sent by:                  Tivoli NetView Discussions      
             [email protected]         <nv-l AT lists.ca.ibm DOT com>         
             s.ca.ibm.com                                               cc
                                                                       
                                                                   Subject
             12.07.07 15:49            Re: [NV-L] Netview 7.1 on AIX:  
                                       Problem with Demons trapgentd and
                                       mgragentd                       
             Please respond to                                         
              Tivoli NetView                                           
                Discussions                                            
             <nv-l AT lists.ca DOT ib                                         
                  m.com>                                               
                                                                       
                                                                       




The term "NON_WELL_BEHAVED" does not indicate an error. Rather, it
describes how the daemon is designed and built with regard to others. A
"WELL-BEHAVED" daemon is one which requires other peers to be activated
first and to remain up so that it can function. A "NON-WELL_BEHAVED" daemon
is independent of the others, everything except ovspmd which starts and
stops all the daemons and nvsecd which provides security checking.

This is discussed in the NetView Diagnosis Guide.

I sincerely hope that you installed a more current version of NetView, such
as 7.1.4 or 7.1.5, rather than just 7.1. Base 7.1 dates to 2001 and there
have been many enhancements, improvements, and fixes since then.

James Shanks
Level 3 Support for Tivoli NetView for UNIX and Windows
Network Availability Management
Network Management - Development
Tivoli Software, IBM Corp
(Embedded image moved to file: pic18339.gif)Inactive hide details for Jan
Koch <JANKOCH AT de.ibm DOT com>Jan Koch <JANKOCH AT de.ibm DOT com>

                                                                       
                         Jan Koch                                      
                         <[email protected]                                    
                         e.ibm.com>                                    
                                    (Embedded image moved to file:     
                         Sent by:   pic02115.gif)                      
                         nv-l-bounc                                     To
                         [email protected]           (Embedded image moved to 
                         a.ibm.com            file: pic26544.gif)      
                                              nv-l AT lists.ca.ibm DOT com    
                                    (Embedded image moved to file:     
                         07/12/2007 pic08023.gif)                      
                         09:24 AM                                       cc
                                              (Embedded image moved to 
                                              file: pic20654.gif)      
          Please respond to         (Embedded image moved to file:     
     Tivoli NetView Discussions     pic24833.gif)                      
       <nv-l AT lists.ca.ibm DOT com>                                     
Subject
                                              (Embedded image moved to 
                                              file: pic20429.gif)      
                                              [NV-L] Netview 7.1 on AIX:
                                              Problem with Demons      
                                              trapgentd and mgragentd  
                                                                       
                                                                       
                                    (Embedded image moved to file:     
                                    pic27209.gif)                      
                                                (Embedded image moved to
                                                file: pic06044.gif)    
                                                                       
                                                                       




Hello,

I have looked for a problem determination solution in this mailing list,
but I haven't found anything.

On one AIX 5.3 LPAR system I have installed Netview 7.1. I have now the
problem, the demons trapgentd and mgragentd start but they doesn't
cooperate with netview. The behavior of both demons is
"OVs_NON_WELL_BEHAVED" and the status is "running". I have checked the
snmpd.conf, snmpdv3.conf, the installation and some config files. But I
doesn't find something.

Have anyone some Idea to solve this problem?

Mit freundlichen Grüßen / Kind regards

Jan Koch















_______________________________________________
NV-L mailing list
NV-L AT lists.ca.ibm DOT com
Unsubscribe:NV-L-leave AT lists.ca.ibm DOT com
http://lists.ca.ibm.com/mailman/listinfo/nv-l (Browser access limited to
internal IBM'ers only)
(Embedded image moved to file: pic10013.gif)
_______________________________________________
NV-L mailing list
NV-L AT lists.ca.ibm DOT com
Unsubscribe:NV-L-leave AT lists.ca.ibm DOT com
http://lists.ca.ibm.com/mailman/listinfo/nv-l (Browser access limited to
internal IBM'ers only)

Attachment: pic18339.gif
Description: GIF image

Attachment: pic02115.gif
Description: GIF image

Attachment: pic26544.gif
Description: GIF image

Attachment: pic08023.gif
Description: GIF image

Attachment: pic20654.gif
Description: GIF image

Attachment: pic24833.gif
Description: GIF image

Attachment: pic20429.gif
Description: GIF image

Attachment: pic27209.gif
Description: GIF image

Attachment: pic06044.gif
Description: GIF image

Attachment: pic10013.gif
Description: GIF image

_______________________________________________
NV-L mailing list
NV-L AT lists.ca.ibm DOT com
Unsubscribe:NV-L-leave AT lists.ca.ibm DOT com
http://lists.ca.ibm.com/mailman/listinfo/nv-l (Browser access limited to 
internal IBM'ers only)