nv-l

RE: [nv-l] Solaris 2.8 7.1.4 non-framework Installation

2004-05-05 15:05:08
Subject: RE: [nv-l] Solaris 2.8 7.1.4 non-framework Installation
From: "Barr, Scott" <Scott_Barr AT csgsystems DOT com>
To: <nv-l AT lists.us.ibm DOT com>
Date: Wed, 5 May 2004 13:55:26 -0500
I am v.7.1.4 on Solaris 2.8 non-framework - I have not seen this in the
4 installs I have done (all upgrades, no fresh installs).

If I can check things out for you somehow let me know. 

> -----Original Message-----
> From: owner-nv-l AT lists.us.ibm DOT com 
> [mailto:owner-nv-l AT lists.us.ibm DOT com] On Behalf Of 
> IAN.BUNDY AT jpmchase DOT com
> Sent: Wednesday, May 05, 2004 1:37 PM
> To: nv-l AT lists.us.ibm DOT com
> Subject: Re: [nv-l] Solaris 2.8 7.1.4 non-framework Installation
> 
> 
> Hi Paul,
>                The problem I have is that the Solaris 2.8 
> Build is hardened for DMZ environment and not sure if this is 
> just an environmental problem or something else. But I ran 
> the Netview prereq script and that ran ok >
> 
> # ./NVprereq.sh server
> INTERP=solaris2
> Checking for software prerequisites... OK Checking for 
> sufficient system memory... OK Checking for sufficient paging 
> space... OK Checking for unused paging space... OK Checking 
> for sufficient disk space... OK Checking if network daemon is 
> running... OK Checking if communications are up on the 
> system... OK Checking if SNMP daemon is running... OK 
> Checking the availability of Tivoli NetView ports... OK Continuing...
> 
> But then when I go and run the instalnv script I get a bus 
> error, strange one. Do I need to apply the Solaris interim 
> fix pack even though I am doing a fresh install and not going 
> from 7.1.x to 7.1.4 ??
> 
> 
> Many Thanks > Ian.
> 
> 
> 
>                                                               
>                                                               
>            
>                       Paul                                    
>                                                               
>            
>                       <[email protected]        To:       
> nv-l AT lists.us.ibm DOT com                                         
>                 
>                       h.net>                   cc:            
>                                                               
>            
>                       Sent by:                 Subject:  Re: 
> [nv-l] Solaris 2.8  7.1.4 non-framework Installation          
>             
>                       [email protected]                       
>                                                               
>            
>                       us.ibm.com                              
>                                                               
>            
>                                                               
>                                                               
>            
>                                                               
>                                                               
>            
>                       05/05/04 18:26                          
>                                                               
>            
>                       Please respond to                       
>                                                               
>            
>                       nv-l                                    
>                                                               
>            
>                                                               
>                                                               
>            
>                                                               
>                                                               
>            
> 
> 
> 
> 
> That's ugly, I don't think I have seen that one before. Have 
> you installed the latest patch cluster from Sun?
> 
> Paul
> 
> 
> IAN.BUNDY AT jpmchase DOT com wrote:
> 
> >Hi All,
> >            I am installing 7.1.4 on Solaris 2.8 host and 
> getting the 
> >following error >
> >
> ># ./instalnv -k SERVER
> >Installing IBM Tivoli NetView SERVER 7.1.4 on upns13.
> >./instalnv[501]: 2882 Bus Error
> >
> >
> >Anyone seen this error before, I think it may be the O/S !!
> >
> >
> >Thanks > Ian.
> >
> >
> >
> >
> >
> >
> 
> 
> 
> 
> 
> 
> 
>