nv-l

Re: Netview RIM problems, using Oracle DB with other that US7 NLS char set I?

1999-11-24 19:05:36
Subject: Re: Netview RIM problems, using Oracle DB with other that US7 NLS char set I?
From: sopee AT WMDATA DOT DK
To: nv-l AT lists.tivoli DOT com
Date: Thu, 25 Nov 1999 01:05:36 +0100

Hej Jeff,

I have upgradet my env to framework 3.6.1 + patch 3.6.1-TMF-0032 + Netview
5.1.2, but the problem is still the same. I'm running Oracle 8.0.5 on AIX 4.3.2
(Maint 2) with NLS_LANG=danish_denmark.WE8ISO8859P1 and WE8ISO8891P1 as the LANG
in the DB I'm unable to run ovtopoconv.

Regards

Soren





"Jeff D. Jones" <Jeff_D_Jones AT TIVOLI DOT COM> on 17-11-99 18:07:36

Please respond to Discussion of IBM NetView and POLYCENTER Manager on NetView
      <NV-L AT UCSBVM.UCSB DOT EDU>

To:   NV-L AT UCSBVM.UCSB DOT EDU
cc:    (bcc: Søren Bonde Pedersen/BFC-DATA)
Subject:  Netview RIM problems,              using Oracle DB with other that US7
      NLS char set I?


Tivoli products 3.6.1 FW, INV, SWD, and TEC have been certified with Oracle
versions 8.0.5 and 8.1.5 in Client-NT/Unix Servers and Unix Client-Server
configurations.  The tests succeeded with 3.6.1-TMF-0032 while the 7.3.4 in
Unix-Unix 8.1.5 succeeded without the patch.


What character sets are the RIM Host and the Oracle Server using? I would like
to reproduce to error in the verification lab.