ADSM-L

Re: [ADSM-L] TSM install on ESX Linux help?

2007-08-27 15:17:24
Subject: Re: [ADSM-L] TSM install on ESX Linux help?
From: Wojtek Pięcek <woju AT PINGWIN.WAW DOT PL>
To: ADSM-L AT VM.MARIST DOT EDU
Date: Mon, 27 Aug 2007 21:15:12 +0200
Which ESX?

On 2.5.x you scholud use older version, up to 5.3.5. New esx release,
above 3.0 (for example 3.0.2) need installed special rpm from vmware
which add needed dependencies (I'm not sure name, but it is easy to
find them).

So - which version of ESX you use?

On 8/27/07, David Browne <dbrowne AT humana DOT com> wrote:
> I have very little Linux knowledge. So any suggestions will be appreciated.
>
> We are attempting to test  TSM  backups for Linux.
>
> When installing v5.3.4
> the API module installs correctly
> but the BA module results in the following:
>
>         package TIVsm-API-5.3.4-0 is already installed
> [[email protected] tsm]# rpm -i TIVsm-BA.i386.rpm
> error: Failed dependencies:
>         /usr/bin/ksh is needed by TIVsm-BA-5.3.4-0
>
>
> The information transmitted is intended only for the person or entity to 
> which it is addressed and may contain CONFIDENTIAL material.  If you receive 
> this material/information in error, please contact the sender and delete or 
> destroy the material/information.
>


--
--w