ADSM-L

Re: ANE4987E during backup

2004-04-19 13:40:46
Subject: Re: ANE4987E during backup
From: Andrew Raibeck <storman AT US.IBM DOT COM>
To: ADSM-L AT VM.MARIST DOT EDU
Date: Mon, 19 Apr 2004 07:57:53 -0600
It is always a good idea to include your TSM client and server versions
and operating system information when asking for help with problems.
Version information should be complete (i.e. 5.2.2.5, not just 5.2).

The most likely explanation is that a different include/exclude list is
being used during the scheduled backup. You ran one test from the GUI. Try
it with the command line client:

   dsmc s "c:\documents and settings\networkservice\ntuser.dat"

Things to check:

- Verify that you are using the dsm.opt file that you think you are using.
>From the client machine's .\baclient directory:

   dsmcutil query /name:"your TSM server name here"

What is the options file being used? What are its contents?

- See whether the node has an associated client options set. From the TSM
admin client:

   query node your_node_name_here f=d

Look for a value in the "Optionset" field. If one exists, then run:

   query clo option_set_name_here

Regards,

Andy

Andy Raibeck
IBM Software Group
Tivoli Storage Manager Client Development
Internal Notes e-mail: Andrew Raibeck/Tucson/[email protected]
Internet e-mail: storman AT us.ibm DOT com

The only dumb question is the one that goes unasked.
The command line is your friend.
"Good enough" is the enemy of excellence.



Kevin Godfrey <kevingodfrey AT CATHS.CO DOT UK>
Sent by: "ADSM: Dist Stor Manager" <ADSM-L AT VM.MARIST DOT EDU>
04/19/2004 02:14
Please respond to
"ADSM: Dist Stor Manager"


To
ADSM-L AT VM.MARIST DOT EDU
cc

Subject
Re: ANE4987E during backup






Yes I did restart the service. Here's my incl-excl list. When use the GUI
the NTUSER.DAT file is excluded, but when a backup is taken via the
scheduler it gets included. Any idea why?


EXCLUDE "*:\MACINTOSH VOLUME\*"
EXCLUDE "*:\MACINTOSH VOLUME\*.*"
EXCLUDE "*:\MACINTOSH VOLUME\...\*"
EXCLUDE "*:\MACINTOSH VOLUME\...\*.*"
EXCLUDE "*:\MICROSOFT UAM VOLUME\*"
EXCLUDE "*:\MICROSOFT UAM VOLUME\*.*"
EXCLUDE "*:\MICROSOFT UAM VOLUME\...\*"
EXCLUDE "*:\MICROSOFT UAM VOLUME\...\*.*"
EXCLUDE "*:\...\EA DATA. SF"
EXCLUDE "*:\...\PAGEFILE.SYS"
EXCLUDE "*:\IBMBIO.COM"
EXCLUDE "*:\IBMDOS.COM"
EXCLUDE "*:\MSDOS.SYS"
EXCLUDE "*:\IO.SYS"
EXCLUDE "C:\WNETFIN\*.*"
EXCLUDE "C:\WNETFIN\...\*"
EXCLUDE "*:\...\SYSTEM32\CONFIG\*.*"
EXCLUDE "*:\...\SYSTEM32\CONFIG\...\*"
EXCLUDE "C:\INETPUB\CATALOG.WCI\*"
EXCLUDE "C:\INETPUB\CATALOG.WCI\*.*"
EXCLUDE "C:\INETPUB\CATALOG.WCI\...\*"
EXCLUDE "C:\INETPUB\CATALOG.WCI\...\*.*"
Exclude "*:\...\*.log"
EXCLUDE "*:\...\dsmsched.log"
EXCLUDE "*:\...\UsrClass.dat.LOG"
EXCLUDE "*:\...\UsrClass.dat"
EXCLUDE "*:\...\ntuser.dat.LOG"
EXCLUDE "*:\...\NTUSER.DAT"
DOMAIN "\\storserv\pro"
DOMAIN ALL-LOCAL


Thanks

Kevin


----------

TSM_User <nobody at nowhere.com> wrote: You don't want to exclude the
registry. That won't fix this issue.  I am just curiouse if you stopped
and started the scheduler service after you add the exclude?  If you did
then a copy of your entire include/exclude list would help.  You might
have an include below your exclude that is catching NTUser.Dat.

----------

Kevin Godfrey <nobody at nowhere.com> wrote:I am receiving error ANE4987E
during client backup. If I look in the activity log on the server I see:

ANE4987E (Session: 2155, Node: STORSERV) Error processing
'\\storserv\c$\Documents and Settings\NetworkService\NTUSER.DAT': the
object is in use by another process

I tried doing EXCLUDE "C:\...\NTUSER.DAT" on the client but it didn't
help. I thought I might try EXCLUDE.SYSTEMOBJECT "REGISTRY" but I'm not
really much of a Windows admin so I don't know if this would help me to
get rid of these messages.

I know that I don't have to worry too much as I know that the rest of the
system got backed up just fine but I would like to get rid of these
messages. Does anyone know how? Thanks

Kevin

<Prev in Thread] Current Thread [Next in Thread>