1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

VADP no VM available on GUI B/A for Backup ANS2610S

Discussion in 'VMWare / Virtual Machine' started by ixgamerz, Jun 13, 2012.

  1. ixgamerz

    ixgamerz New Member

    Joined:
    Jun 13, 2012
    Messages:
    3
    Likes Received:
    0
    Good morning,

    For few weeks, I'm trying to implement VADP on a virtual proxy server by installing TSM B/A 6.2.4.03 without success. I hava followed instructions of the manual of B/A but seems that I do something wrong because I found this error in dsmerror :

    ************************************************** *******************************************
    06/11/2012 11:36:49 ANS9365E VMware vStorage API error.
    TSM function name : visdkGetServiceContentSoap
    TSM file : vmvisdk.cpp (1143)
    API return code : 28
    API error message : SOAP 1.1 fault: SOAP-ENV:Client[no subcode]
    "Host not found"
    Detail: get host by name failed in tcp_connect()

    06/11/2012 11:36:49 ANS9365E VMware vStorage API error.
    TSM function name : visdkPrintSOAPError
    TSM file : vmvisdk.cpp (945)
    API return code : 28
    API error message : SOAP 1.1 fault: SOAP-ENV:Client[no subcode]
    "Host not found"
    Detail: get host by name failed in tcp_connect()

    06/11/2012 11:36:49 ANS1026E The session is rejected: There was a communications protocol error.
    06/11/2012 11:36:49 ANS9383E Required files for VMware vStorage virtual machine backup could not be found.
    Run the TSM install selecting the vmwaretools feature or install the VMware VDDK.
    ************************************************** ***********************************

    When I try to use the GUI of B/A -> Actions -> backup VM... A I try to expand the tree to display all the vm of the datastore, i have the following error :

    ANS2610S : TCP/IP communications failure between the client and the server machine.

    and

    ANS2614S: A protocol error occurred in communications between the client and the server.

    I suppose that he cannot connect to the datastore, but I don't understand how configuring the vm proxy server to see the whole datastore. I have desactivate the autodiscover with diskpart. I see thar other post succeed in backup VM but nobody published the solution.... snif

    Thanks for your help.

    Best regards
     
  2.  

Share This Page