1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

tsm client compatibility with tdp

Discussion in 'TSM Installation, Upgrade and Configuration' started by slapelu, Aug 27, 2008.

  1. slapelu

    slapelu New Member

    Joined:
    Feb 9, 2005
    Messages:
    23
    Likes Received:
    0
    Does anyone have a grid of which versions of tdp are compatibile with which versions of the TSM Client?

    Thanks
     
  2.  
  3. toxy13

    toxy13 Senior Member

    Joined:
    Sep 24, 2003
    Messages:
    739
    Likes Received:
    12
    Occupation:
    Administrator
    Location:
    Leipzig
    you will find the answer in the readme files for your tdp version!
     
  4. sgabriel62

    sgabriel62 Senior Member

    Joined:
    Apr 7, 2005
    Messages:
    1,359
    Likes Received:
    5
    Occupation:
    Principal of SGSolutions Inc.; Systems Architect &
    Location:
    Michigan
    Simple - consider N-1. N-2 is doable based on the client API value of 5.3 clients which I believe is 5.1.5. Anything outside that is not supported.
    For 5.4.x & 5.5 clients - its N-1 due to the changes in the API value. Granted you can apply a 5.2 API to a 5.4 client but it will require the repair of the TSM client code installation and replacement of the system32 files for it to work properly.
    Wheres 5.5 client/API - its recommended to keep them at the same version level.

    Also keep in mind - TDP for Databases is 5.3 or higher. Otherwise it will be 5.2.2.0 - again based on client API values.
    Hope this helps
     
    Gokul likes this.
  5. pong3d

    pong3d New Member

    Joined:
    Aug 4, 2011
    Messages:
    40
    Likes Received:
    0

Share This Page