1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

Tivoli Monioring for TSM v 6.3

Discussion in 'TSM Reporting & Monitoring' started by rowl, Apr 5, 2012.

  1. rowl

    rowl Member

    Joined:
    May 18, 2006
    Messages:
    207
    Likes Received:
    8
    I have been struggling to get this software installed for some time now and am curious if others have had similar experiences. The install documentation is lacking a bit IMO. I am trying to install this on SLES 11 SP2, and for some reason that I can't determine the default install path /opt/tivoli/tsm/reporting will not work. Get error that the DB2 install failed. But if I change the path to /opt/tsmreporting the install works. It is particularly odd since the installer creates the default path and then can't use it.

    When I try to verify the installation as stated in the manual ...

    Open a web browser and specify the address of the server where Tivoli Enterprise Portal was installed, similar to the following example: http://hostname:1920///cnp/kdh/lib/cnp.html

    I get a message KFWITM009I The Tivoli Enterprise Portal Server is still being initialized and is not ready for communications. It remains in that state apparently forever.

    If anyone has any pointers on this one it would be much appreciated. I opened a PMR but am not getting much help from IBM.

    Thanks,
    -Rowl
     
  2.  
  3. mekishiko

    mekishiko New Member

    Joined:
    Dec 21, 2011
    Messages:
    6
    Likes Received:
    0
    I had similar experience. I talked to ~5 different IBM employees, from Technicians, to engineers, sales engineers, and developers, they each conflicted with eachother and made the lackluster documentation even more confusing. At one point I was at an IBm even and 2 techs told me 2 conflicting things regarding configuration of Monitoring & reporting, I literally stepped back and said "Well can you discuss that with him over there because he told me the opposite" and they argued for a few minutes. The next day I found the answer to the question and they turned out to be both incorrect.

    I spent about 5 weeks installing the monitoring and even after I got it up it was unstable, and provided horrible reports. The cognos designer was unstable and confusing, crashed all the time or just would lock up my system.

    I am not sure how they get away with releasing un-useable software like that.
     
  4. nkovacs

    nkovacs New Member

    Joined:
    Oct 20, 2005
    Messages:
    57
    Likes Received:
    2
    Problems with the Tivoli Enterprise Portal Server will show up in the log files in the following location if you installed to the default location.

    ls -lrt /opt/tivoli/tsm/reporting/itm/logs/*_cq_*.log

    Do an "ls -lrt" to sort all the TEPS logs by time ("cq" is the product code for the TEPS). Then open up the latest one.

    There are a few tech notes out there that might match your problem, and there are some work arounds listed. Just Google "KFWITM009I" and see if any of those help out. If not, open up a support ticket.

    -Nick
     
  5. themac

    themac New Member

    Joined:
    Dec 17, 2013
    Messages:
    2
    Likes Received:
    0
    Did anybody here get a resolution for this? I am getting the same error - initially I found that DB2 was not started and corrected this, but I am still getting the same error - looking at the candleManage I can see TEMS and TEPS started so I am well and truly STUMPED. ( I am installing on Linux )

    Likewise I have to add my 2 cents in that the documentation for this is pretty piecemeal and takes a great deal of imagination and persistance to follow.
     

Share This Page