1. Community Tip: Please Give Thanks to Those Sharing Their Knowledge.
    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.
  2. Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)
    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

TDP4VE adding two DM connections in vSpere Webclient

Discussion in 'TSM Client' started by PeterStrijbosch, Jul 19, 2016.

  1. PeterStrijbosch

    PeterStrijbosch Active Newcomer

    Joined:
    Oct 26, 2015
    Messages:
    6
    Likes Received:
    0
    We have the following configuration.

    Two VMWare datacenters
    one vCenter server
    Two TSM servers
    Each Datacenter has to backup to its local TSM server

    we have one Datamover with GUI per datacenter (with unique nodenames etc)
    I installed both datamovers with the options for adding the vCenter extensions enabled.
    after installation I only see one Datamover in the vCenter environment.

    Does anyone know what I'm missing?
     
  2.  
  3. PeterStrijbosch

    PeterStrijbosch Active Newcomer

    Joined:
    Oct 26, 2015
    Messages:
    6
    Likes Received:
    0
    Some extra information .

    In the "old" vCenter GUI both Plugins are visible but in the vCenter webclient I have only one connection.
     
  4. BaR

    BaR ADSM.ORG Member

    Joined:
    Jan 19, 2016
    Messages:
    59
    Likes Received:
    3
    Location:
    Israel
    I'm not sure if I fully understood your question; You have a vCenter that contains 2 datacenters and you want each datacenter to backup to a different TSM server (using 1 datamover for each server/datacenter).
    From what I understood, you log in to the TDPVmware UI and see only 1 datamover configured in your 'configuration' tab.

    If that's the case, keep in mind that each TDPVmware UI (which lays on a vBS etc) is configured to only one(!) TSM server.
    If you want to manage both your datamovers, in your case, you will have to set up a second vBS configured to your second TSM server.

    Hope that helps,

    Bar
     
  5. PeterStrijbosch

    PeterStrijbosch Active Newcomer

    Joined:
    Oct 26, 2015
    Messages:
    6
    Likes Received:
    0
    The config is functioning as it should.
    The only problem I have is with the vCenter Webclient.

    I only see one connection to the first installed Datamover.
    And I don't know how to add a second connection to the second Datamover.
     

Share This Page