• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

Moving to SP Server 8.1.5

DanGiles

ADSM.ORG Senior Member
Joined
Oct 25, 2002
Messages
628
Reaction score
16
Points
0
Location
Toronto, Ont. Canada
I will be upgrading our SP servers from 8.1.1 to 8.1.5. There were a lot of security changes starting in 8.1.2. Most clients are v7 and some v6. (Those v6 clients will never get upgraded as they are running an old o/s.) According to documentation and conversations with IBM support, everything should proceed as usual after the upgrade.
This thread is just to ask the user community if they had any issues, and what we may need to watch out for, either on the clients or on the server itself.

Thanks all!
 

Trident

TSM/Storge dude
ADSM.ORG Moderator
Joined
Apr 2, 2007
Messages
535
Reaction score
61
Points
0
Location
Oslo, Norway
Website
www.basefarm.no
Hi,

There are quite a few efixes that came after 8.1.5 . Related to memory leaks, select from dedupstats, preventing crashes when repl node and so on.

You need to have a PMR to get these patches from IBM.

-= Trident =-
 

moon-buddy

ADSM.ORG Moderator
Joined
Aug 24, 2005
Messages
7,032
Reaction score
403
Points
0
Location
Somewhere in the US
I will be upgrading our SP servers from 8.1.1 to 8.1.5. There were a lot of security changes starting in 8.1.2. Most clients are v7 and some v6. (Those v6 clients will never get upgraded as they are running an old o/s.) According to documentation and conversations with IBM support, everything should proceed as usual after the upgrade.
This thread is just to ask the user community if they had any issues, and what we may need to watch out for, either on the clients or on the server itself.

Thanks all!
In normal cases, everything should be OK. Just make sure that the local BA Client is at the same level as the TSM server version or later (if there is one).

My initial problem is that connecting to a 8.1.5 TSM server using dsmadmc running at 7.1.6 did not connect. I had to update to 7.1.8.3 and create a node for that remote machine. I set security sessions to transitional.
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 19 19.0%
  • Keep using TSM for Spectrum Protect.

    Votes: 61 61.0%
  • Let's be formal and just say Spectrum Protect

    Votes: 12 12.0%
  • Other (please comement)

    Votes: 8 8.0%

Forum statistics

Threads
31,773
Messages
135,485
Members
21,762
Latest member
Rambug
Top