1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

backup of tape storage pool always backs up no data

Discussion in 'TSM Server' started by pong3d, Dec 14, 2012.

  1. pong3d

    pong3d New Member

    Joined:
    Aug 4, 2011
    Messages:
    42
    Likes Received:
    0
    Everytime the backup of the tape storage pool runs it says there is no data to backup. I run a

    Q CONTENT VOLNAME COPIED=NO

    and it comes up with no results, so everything on the tape pool volume has been backed up.


    I'm confused whether or not the diskpool and the primary tape pool have the exact same data and that's no data is backed up from the tapepool. A migration runs every day from the diskpool to the tape pool, and right now the high migration percentage on the diskpool is lower than the percentage utilized. So on the one hand both pools sound like they have the same data and on the other hand they don't.

    Any ideas how to find the right answer?
     
  2.  
  3. moon-buddy

    moon-buddy Moderator

    Joined:
    Aug 24, 2005
    Messages:
    6,230
    Likes Received:
    279
    Occupation:
    Electronics Engineer, Security Professional
    Location:
    Somewhere in the US
    Are you migrating the data from the disk to the online tape pool?
     
  4. pong3d

    pong3d New Member

    Joined:
    Aug 4, 2011
    Messages:
    42
    Likes Received:
    0
    Hi Ed,

    Yes, a migration process runs every day from the disk to the online tape pool. The order of things in the day is node backups, storage pools backups, db backup, migration, reclamation.

    I'm not really sure if after migration the primary disk pool even has the data it migrates in the database. I'm trying to find a way to compare the disk storage pool and the online tape pool.
     
  5. stoeff

    stoeff New Member

    Joined:
    Mar 2, 2011
    Messages:
    2
    Likes Received:
    0
    Maybe you have enabled autocopy on the primary storage pool and you have defined a copy storage pool for the primary disk pool, then this seems to be normal, because the data gets backed up to the copy pool during the migration process.
     

Share This Page