• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

At the organization in TS3310 some new logical library, TSM server loses touch with old

Kventin

ADSM.ORG Member
#1
There is a TSM server on SUSE.
All drives TS3310 are connected by FC.

We have added two new drives
This two new drives selected in new logical library are separated in the FC switch and also are not visible in operating system of TSM server and by the utility (itdt).

Problem: as soon as I organize new logical library - TSM server loses touch with drives of old logical library.

ANR8457I AUDIT LIBRARY: Operation for library IBM_TS3310 started as process 19.
ANR8300E I/O error on library IBM_TS3310 (OP=C0386C0B, CC=200, KEY=FF, ASC=FF, ASCQ=FF,
SENSE= **NONE**,
Description=The device indicated a failure condition, but sense data was unavailable). Refer to the
&STGM; documentation on I/O error code descriptions.
ANR8460E AUDIT LIBRARY process for library IBM_TS3310 failed.
ANR0985I Process 19 for AUDIT LIBRARY running in the BACKGROUND completed with completion state FAILURE at 02:28:59 PM.

What I do not correctly?
 

RecoveryOne

ADSM.ORG Senior Member
#2
Check the 3310 control paths for your logical libraries. When you added the new drives/reconfigured the logical libraries did you stop the TSM server? At the very least take the paths/drives offline. I have had issues working with my two TS3310's and their logical libraries when TSM was running, and same issue with other backup software that was running... If you can, I dare say a full reboot of the server to rewalk the bus. I found the best way to modify the 3310 is when nothing is even looking at it :)

Once that is done, check out q path and q drive within TSM to make sure everything is online.
Hope it helps.
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 8 21.6%
  • Keep using TSM for Spectrum Protect.

    Votes: 19 51.4%
  • Let's be formal and just say Spectrum Protect

    Votes: 6 16.2%
  • Other (please comement)

    Votes: 4 10.8%

Forum statistics

Threads
30,967
Messages
131,778
Members
21,224
Latest member
alexp36
Top