1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

Anybody running TSM Client 5.30 on VMWare ESX 3.0 / VI3 Server?

Discussion in 'VMWare / Virtual Machine' started by hkunc, Sep 13, 2006.

  1. hkunc

    hkunc New Member

    Joined:
    Sep 13, 2006
    Messages:
    2
    Likes Received:
    0
    Hi!



    We like to run the TSM Client 5.30 on an ESX 3.0 Server. I got the Agent installed, but when i browse to the gui and click on "Backup" i only get "ANS2619S The Client Accedtor Daemon was unable to start the Remote Client Agent."



    Any Ideas?



    Regards,

    Holger
     
  2.  
  3. hogmaster

    hogmaster Senior Member

    Joined:
    Nov 9, 2002
    Messages:
    519
    Likes Received:
    20
    Occupation:
    Storage engineer
    Does the command line backup work?

    Have ou tried dsmc inc /etc/hosts ?

    I have never tried to use the web interface on a VmWare server.



    /regards Daniel.

    :cool:
     
  4. chad_small

    chad_small Moderator

    Joined:
    Dec 17, 2002
    Messages:
    2,205
    Likes Received:
    44
    Occupation:
    AIX/SAN/TSM
    Location:
    Gilbert, AZ
    When I last installed VMware (back in July) TSM was 5.3 was not supported and only the 5.3.2 client was listed as supported on the VMware website.
     
  5. hkunc

    hkunc New Member

    Joined:
    Sep 13, 2006
    Messages:
    2
    Likes Received:
    0
    Hi!



    The dsmc inc /etc/hosts backup works, but the GUI gives me the "ans2619s" error. I am now on ESX 3.0.1 and TSM Client 5.3.4.



    Any idea? Has anybody a config file for me to compare?



    Regards,

    Holger
     
  6. sthoppay

    sthoppay New Member

    Joined:
    Sep 18, 2005
    Messages:
    150
    Likes Received:
    0
    Have you opened the ESX firewall ports for TSM?

    try running esxcfg-firewall -q to confirm.
     

Share This Page