1. Please help support our sponsors by considering their products and services.
    Our sponsors enable us to maintain high-speed Internet connection and fast webservers.
    They support this free information and knowledge exchange forum service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions

ANR1401W Mount request denied for volume

Discussion in 'Tape / Media Library' started by JoseOlivenca, Jan 26, 2018.

  1. JoseOlivenca

    JoseOlivenca Newcomer

    Joined:
    May 23, 2016
    Messages:
    4
    Likes Received:
    0
    Hi All.

    TSM 7.1.3 on Windows.

    I got this error three times this morning. And the timeline of the volume usage is a bit strange.

    From the Activity Log I get:
    2018/01/26 07:46:05 ANR8337I LTO volume G01814 mounted in drive DRV081 (\\.\Tape84). (SESSION: 33423)
    2018/01/26 07:46:07 ANR8337I (Session: 29479, Origin: TSMSTA01) LTO volume G01814 mounted in drive DRV081 (\\.\Tape84). (SESSION: 29479)
    2018/01/26 07:46:07 ANR0514I (Session: 29479, Origin: TSMSTA01) Session 7269 closed volume G01814. (SESSION: 29479)
    2018/01/26 07:48:10 ANR8325I Dismounting volume G01814 - 2 minute mount retention expired.
    2018/01/26 07:48:10 ANR8336I (Session: 29479, Origin: TSMSTA01) Verifying label of LTO volume G01814 in drive DRV081 (\\.\Tape84). (SESSION: 29479)
    2018/01/26 07:48:10 ANR8468I (Session: 29479, Origin: TSMSTA01) LTO volume G01814 dismounted from drive DRV081 (\\.\Tape84) in library ACSLIB. (SESSION: 29479)
    2018/01/26 07:48:10 ANR8336I Verifying label of LTO volume G01814 in drive DRV081 (\\.\Tape84). (SESSION: 33423)
    2018/01/26 08:09:20 ANR1401W Mount request denied for volume G01814 - mount failed. (SESSION: 36615)
    2018/01/26 08:09:44 ANR8468I LTO volume G01814 dismounted from drive DRV081 (\\.\Tape84) in library ACSLIB. (SESSION: 33423)

    How does it asks to mount a volume (2018/01/26 08:09:20) when the volume is still mounted (dismounted at 2018/01/26 08:09:44)?

    By chance I had a trace running on ASALLOC ASMOUNT ASVOL but nothing obviously wrong other then TSM trying to mount a tape that was still mounted.

    This happened with three volumes more or less at the same time frame
    2018/01/26 8:07:16 ANR1401W Mount request denied for volume G12641 - mount failed. (SESSION: 35304)
    2018/01/26 8:09:20 AM ANR1401W Mount request denied for volume G01814 - mount failed. (SESSION: 36615)
    2018/01/26 8:09:20 AM ANR1401W Mount request denied for volume G04192 - mount failed. (SESSION: 36616)

    I appreciate any help.

    Thanks,
    J.Oliven├ža
     
  2.  
  3. dyna

    dyna ADSM.ORG Member

    Joined:
    Mar 17, 2006
    Messages:
    26
    Likes Received:
    0
    Hi Jose,

    Look at the sessions that try to mount the tape. Maybe they started requesting the mounted tape a longer time ago than the mountwait parm in your devclass.
     

Share This Page