1. Community Tip: Please Give Thanks to Those Sharing Their Knowledge.
    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.
  2. Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)
    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

A dumb Fastback issue

Discussion in 'TSM Fastback' started by GregE, Apr 12, 2012.

  1. GregE

    GregE ADSM.ORG Senior Member

    Joined:
    May 12, 2006
    Messages:
    2,100
    Likes Received:
    31
    Setting up a schedule.....

    Run once a day at: ______ ......so I put in a test for 2:30pm as 2:30 p

    Error:
    FBSG7312E The text field 'Run once a day at:' is expected to be a clock representation of the form: 'h:mm a'

    Apparently, it doesn't want any value in that field at all, because it errors regardless of what I do there. I've tried different syntax.

    Any known issue?
     
  2.  
  3. moon-buddy

    moon-buddy ADSM.ORG Moderator

    Joined:
    Aug 24, 2005
    Messages:
    6,650
    Likes Received:
    321
    Occupation:
    Electronics Engineer, Security Professional
    Location:
    Somewhere in the US
    Enter: 14:30
     
  4. GregE

    GregE ADSM.ORG Senior Member

    Joined:
    May 12, 2006
    Messages:
    2,100
    Likes Received:
    31
    That one didn't work.

    Tried:
    2:30p
    2:30 p
    02:30p
    02:30 p
    14:30
    2:30pm
    02:30pm

    Then this worked.
    2:30 pm (space included). I could have sworn I put that in Friday, since it's an OBVIOUS syntax to try. Apparently not.
     

Share This Page