nv-l

Re: Trap Settings Stuck

2000-08-31 17:46:31
Subject: Re: Trap Settings Stuck
From: James_Shanks AT tivoli DOT com
To: nv-l AT lists.tivoli DOT com
Date: Thu, 31 Aug 2000 17:46:31 -0400
Well, you could always shut everything down, all the GUIs, and ovstop the
daemons, and replace  \usr\ov\conf\trapd.conf with the copy off the CD, which is
stored in \usr\ov\newconfig\ovsnmp-run, and see if that makes a difference, but
somehow I don't think that is it.   If the file isn't read-only then I would
guess that something else really does have it open.  You don't have it up in
Word or notepad or something while you are trying to work on it with Trap
Settings do you?    Can you rename the file?  You shouldn't be able to if
something else really has it.    I'm guessing because I have never seen this
problem before.

James Shanks
Team Leader, Level 3 Support
 Tivoli NetView for UNIX and NT



"Thomas Clarke" <tclarke AT island DOT com> on 08/31/2000 05:09:14 PM

Please respond to IBM NetView Discussion <nv-l AT tkg DOT com>

To:   "IBM NetView Discussion" <nv-l AT tkg DOT com>
cc:    (bcc: James Shanks/Tivoli Systems)
Subject:  Re: [NV-L] Trap Settings Stuck




I took a look at the properties but read-only was not set. Is there a way to
reset trap settings to the default? I would be happy to reenter the execute
commands over again.

Thomas Clarke
Network Operations Engineer
The Island, ECN.
(212)231-5010
----- Original Message -----
From: <James_Shanks AT TIVOLI DOT COM>
To: "IBM NetView Discussion" <nv-l AT tkg DOT com>
Sent: Thursday, August 31, 2000 2:49 PM
Subject: Re: [NV-L] Trap Settings Stuck


>
>
> Go to \usr\ov\conf and select trapd.conf.  Right click and check the
Properties.
> Make sure it doesn't say "ReadOnly"
> If that were somehow set outside of NetView it could result in this
problem.
>
>
> James Shanks
> Team Leader, Level 3 Support
>  Tivoli NetView for UNIX and NT
>
>
>
> "Thomas Clarke" <tclarke AT island DOT com> on 08/31/2000 01:14:29 PM
>
> Please respond to IBM NetView Discussion <nv-l AT tkg DOT com>
>
> To:   "IBM NetView Discussion" <nv-l AT tkg DOT com>
> cc:    (bcc: James Shanks/Tivoli Systems)
> Subject:  [NV-L] Trap Settings Stuck
>
>
>
>
> Hi all. I'm using Netview 6.0 for NT. I'm having difficutly getting back
> into my traps settings to make changes. I can open them up but according
to
> Netview it is already open somewhere. I've looked in my task manager and
> trap.exe is not running. I cannot make any trap changes. Does Netview lock
> the trapd.conf file in some way that would keep ? I rebooted the computer
> and I'm still getting the Trap Settings Already Open message. This has
never
> happened before.
> Thanx in advance for the advice.
>
> Thomas Clarke
> Network Operations Engineer
> The Island, ECN.
>
> _________________________________________________________________________
> NV-L List information and Archives: http://www.tkg.com/nv-l
>
>
>
> _________________________________________________________________________
> NV-L List information and Archives: http://www.tkg.com/nv-l
>

_________________________________________________________________________
NV-L List information and Archives: http://www.tkg.com/nv-l


<Prev in Thread] Current Thread [Next in Thread>