ADSM-L

[ADSM-L] Backup STG Problem?

2007-08-23 05:24:50
Subject: [ADSM-L] Backup STG Problem?
From: Christian Svensson <christian.svensson AT CRISTIE DOT SE>
To: ADSM-L AT VM.MARIST DOT EDU
Date: Thu, 23 Aug 2007 11:22:36 +0200
Hi Everyone,

I hope all of you hade a great vacation during the summer.

But I have a funny problem with my TSM Server.

My TSM Server is 5.4.0.3 based on Windows Server 2003 and an IBM 3584 Library.

In the library I have 4 x LTO2 drives and 1 x LTO3 drive.

Hopefully next week will I have 2 x LTO3 and sometimes under next year only 
LTO3.

My Primary pool use Device Class LTO2Class that is a Device Class assigned only 
to LTO2 drives.

My Copy Pool use Device Class LTO3Class that is a Device Class assigned only to 
LTO3 drives.

 

When I do a Backup STG from Diskpool to Copypool everything works fine and it 
only use LTO3 tapes.

When I migrate from Diskpool to Tapepool everything works fine also and it only 
use LTO2 tapes.

But when I want to do a Backup STG from Tapepool to Copypool it hangs and 
waiting to load my LTO2 tapes.

I look in the Activity logs for any reason why it waiting for that tape but 
can't see any errors.

 

FROM PROCESSES:

      13 Migration            Disk Storage Pool DISKPOOL, Moved Files: 143250,

                               Moved Bytes: 917,541,339,136, Unreadable Files:

                               0, Unreadable Bytes: 0. Current Physical File

                               (bytes): 2,471,415,808 Current output volume:

                               000875L2.

      26 Backup Storage Pool  Primary Pool 3584POOL, Copy Pool COPYPOOL, Files

                               Backed Up: 0, Bytes Backed Up: 0, Unreadable

                               Files: 0, Unreadable Bytes: 0. Current Physical

                               File (bytes): 16,953,972 Waiting for mount point

                               in device class LTOCLASS (106 seconds).

FROM ACTLOG:

08/23/2007 11:15:32  ANR2017I Administrator CHRISS issued command: BACKUP

                      STGPOOL 3584pool copypool  (SESSION: 2850)

08/23/2007 11:15:32  ANR0984I Process 26 for BACKUP STORAGE POOL started in the

                      BACKGROUND at 11:15:32. (SESSION: 2850, PROCESS: 26)

08/23/2007 11:15:32  ANR2110I BACKUP STGPOOL started as process 26. (SESSION:

                      2850, PROCESS: 26)

08/23/2007 11:15:32  ANR1210I Backup of primary storage pool 3584POOL to copy

                      storage pool COPYPOOL started as process 26. (SESSION:

                      2850, PROCESS: 26)

08/23/2007 11:15:32  ANR1228I Removable volume 000818L2 is required for storage

                      pool backup. (SESSION: 2850, PROCESS: 26)

 

FROM Q MOUNT

tsm: BACKUP-TSM1>q Mo

ANR8330I LTO volume 000875L2 is mounted R/W in drive LTO2D1 (mt1.0.0.3),

status: IN USE.

ANR8334I         1 matches found.

 

FROM Q Volume

 

                   Volume Name: 000818L2

             Storage Pool Name: 3584POOL

             Device Class Name: LTOCLASS

            Estimated Capacity: 189,630.2

       Scaled Capacity Applied:

                      Pct Util: 100.0

                 Volume Status: Full

                        Access: Read/Write

        Pct. Reclaimable Space: 0.0

               Scratch Volume?: Yes

               In Error State?: No

      Number of Writable Sides: 1

       Number of Times Mounted: 2

             Write Pass Number: 1

     Approx. Date Last Written: 08/19/2007 05:47:57

        Approx. Date Last Read: 08/22/2007 22:55:04

           Date Became Pending:

        Number of Write Errors: 0

         Number of Read Errors: 0

               Volume Location:

Volume is MVS Lanfree Capable : No

Last Update by (administrator):

         Last Update Date/Time: 08/19/2007 02:59:05

          Begin Reclaim Period:

            End Reclaim Period:

  Drive Encryption Key Manager:

 

I can't see any wrong here. I can run a Audit on the tape without any errors.

I got enough scratch tapes. Does anyone have any idea way TSM is acting like 
this?

 


Best Regards / Med Vänlig Hälsning


Christian Svensson


Products Specialist 


Cristie Nordic AB
Gamla Värmdövägen 4, SE-13137, Nacka, Sweden
* Office: +46 8 718 4330
6 Support: +1-866-832-2267
* Cell: +46 70 325 1577
* Christian.Svensson AT cristie DOT se <mailto:Christian.Svensson AT cristie 
DOT se> 
* Visit [email protected] http://tsm-symposium.oucs.ox.ac.uk 
<http://tsm-symposium.oucs.ox.ac.uk>  (Oxford, United Kingdom)

 

<Prev in Thread] Current Thread [Next in Thread>