ADSM-L

Re: No match found...

2004-04-13 13:11:13
Subject: Re: No match found...
From: Ted Byrne <ted.byrne AT ADELPHIA DOT NET>
To: ADSM-L AT VM.MARIST DOT EDU
Date: Tue, 13 Apr 2004 13:08:28 -0400
A volume status of UNAVAILABLE
At 01:00 PM 4/13/2004, you wrote:
No Damaged Files on those tapes??? Can I put it to READWRITE?






Etienne Brodeur <ebrodeur AT SERTI DOT COM>
Sent by: "ADSM: Dist Stor Manager" <ADSM-L AT VM.MARIST DOT EDU>
2004-04-13 11:35
Please respond to "ADSM: Dist Stor Manager"


        To:     ADSM-L AT VM.MARIST DOT EDU
        cc:
        Subject:        Re: No match found...


Hi Stephan,

        You should not have tapes in OFFPOOL that are unavailable and
especially not in TAPEPOOL!  That means the tapes containing your data
that needs to be reclaimed is not available to TSM, since those volumes
are unavailable.  If you check your activty log you'll see messages saying
'Volume XXXX required for space reclamation.  Volume is unavailable'

Those tapes probably have write errors which is why they are unavaible.

You should check those 'TAPEPOOL' volumes to be sure they are in the
library and maybe set them to READONLY and then run an audit on them to
see if there really are damaged files there.

Etienne Brodeur
Serti Informatique




Stephan Dinelle <SDinelle AT CANADELLE DOT COM>
Sent by: "ADSM: Dist Stor Manager" <ADSM-L AT VM.MARIST DOT EDU>
04/13/2004 10:24 AM
Please respond to
"ADSM: Dist Stor Manager" <ADSM-L AT VM.MARIST DOT EDU>


To
ADSM-L AT VM.MARIST DOT EDU
cc

Subject
Re: No match found...






Here is the result of the Q VOL ACC=UNAVAIL command

Tivoli Storage Manager
Command Line Administrative Interface - Version 4, Release 2, Level 1.0
ANS8000I Server command: 'q vol acc=unavail'

Volume Name               Storage      Device      Estimated    Pct Volume

                          Pool Name    Class Name   Capacity   Util Status

                                                        (MB)
------------------------  -----------  ----------  ---------  -----
--------
099ACYL1                  ARCHIVEPOOL  LTOCLASS    141,962.7  100.0 Full
101ACYL1                  OFFPOOL      LTOCLASSO-  190,734.0    4.4
Filling
                                        FF
104ACYL1                  OFFPOOL      LTOCLASSO-  190,734.0    1.1
Filling
                                        FF
139ACYL1                  TAPEPOOL     LTOCLASS    190,734.0    0.7
Filling
142ACYL1                  TAPEPOOL     LTOCLASS    162,534.4    5.7 Full
147ACYL1                  TAPEPOOL     LTOCLASS    190,734.0    0.4
Filling
162ACYL1                  OFFPOOL      LTOCLASSO-  190,734.0   18.2
Filling
                                        FF
175ACYL1                  ARCHIVESPE-  LTOCLASS    190,734.0    6.4
Filling
                           CIAL

ANS8002I Highest return code was 0.




Bill Boyer <bill.boyer AT VERIZON DOT NET>
Sent by: "ADSM: Dist Stor Manager" <ADSM-L AT VM.MARIST DOT EDU>
2004-04-13 10:06
Please respond to "ADSM: Dist Stor Manager"


        To:     ADSM-L AT VM.MARIST DOT EDU
        cc:
        Subject:        Re: No match found...


Are you reclamation tasks completing successfully? Also, did anyone change
the reuse delay of the OFFPOOL storage pool? Are the tapes in a PENDING
state?

I would check to make sure your reclamation tasks are running to
completion.
Maybe check to see if you have any onsite tapes that are unavailable? Q
VOL
ACC=UNAVAIL. That would explain why reclamation wasn't completing.

Bill Boyer
DSS, Inc.


-----Original Message-----
From: ADSM: Dist Stor Manager [mailto:ADSM-L AT VM.MARIST DOT EDU]On Behalf Of
Stephan Dinelle
Sent: Tuesday, April 13, 2004 9:31 AM
To: ADSM-L AT VM.MARIST DOT EDU
Subject: No match found...


Hi,

It will be almost 2 weeks now that our TSM server (version 5, release 1,
Level 6.4 for Windows) do not retrieving any "storage=offpool,
access=offsite"...

We normally had an average of 1 to 2 tapes every day that were returning
from the offsite storage.

Here is the command:

q vol stg=offpool access=offsite status=empty

Nothing was changed or modified for the last 6 months.

Any clue(s) where to check and what to check?

N.B. IBM Tape library 3583

Thanks




<Prev in Thread] Current Thread [Next in Thread>