nv-l

Re: [NV-L] Duplicate windows on NetView GUI

2006-08-29 15:22:48
Subject: Re: [NV-L] Duplicate windows on NetView GUI
From: James Shanks <jshanks AT us.ibm DOT com>
To: Tivoli NetView Discussions <nv-l AT lists.ca.ibm DOT com>
Date: Tue, 29 Aug 2006 15:16:46 -0400
In ten years of working on AIX and NetView I've never heard of anything
like this.
In AIX 5.2 we use the default window manager for the CDE, dtwm, and we
don't mess with the default configuration.  Sounds as if someone in your
installation has.  Or have you been altering the display from 0:0 ?

I'd start on the display attached directly to that machine.  if you can't
fix it there, then it can't be fixed.
I'd try closing your NetView GUIs, all of them, and then opening a new
dtterm, and echo $DISPLAY before restarting NetView.
If that doesn't do it, I'd log out and then back in and try it.  And then
I'd reboot.  But if none of that works then I'm out of ideas.

James Shanks
Level 3 Support  for Tivoli NetView for UNIX and Windows
Network Availability Management
Network Management - Development
Tivoli Software, IBM Corp


                                                                           
             "Anvaj A B"                                                   
             <anvaj.aliyarukut                                             
             ty AT ustri DOT com>                                              
To 
             Sent by:                  "'Tivoli NetView Discussions'"      
             [email protected]         <nv-l AT lists.ca.ibm DOT com>           
  
             s.ca.ibm.com                                               cc 
                                                                           
                                                                   Subject 
             08/29/2006 01:57          [NV-L] Duplicate windows on NetView 
             PM                        GUI                                 
                                                                           
                                                                           
             Please respond to                                             
              Tivoli NetView                                               
                Discussions                                                
             <nv-l AT lists.ca DOT ib                                           
  
                  m.com>                                                   
                                                                           
                                                                           




NetView 7.1.4 –FP04 on AIX 5.2. I am facing a strange problem with NetView
Native graphical user Interface. When I select options like locate,
Serversetup etc, it opens twice. This happens when I cut & paste a map
symbol- two objects get created on the map when I use the paste.

I tried with different x-Windows manager, and tried on the AIX console, but
the problem is same. Request you valuable suggestions to resolve the issue

Best regards,
Anvaj



                                                                             
                                                                             
                                                                             
                                                                             
                                                                             
                                                                             
                                                                             



 _______________________________________________
NV-L mailing list
NV-L AT lists.ca.ibm DOT com
Unsubscribe:NV-L-leave AT lists.ca.ibm DOT com
http://lists.ca.ibm.com/mailman/listinfo/nv-l (Browser access limited to
internal IBM'ers only)

_______________________________________________
NV-L mailing list
NV-L AT lists.ca.ibm DOT com
Unsubscribe:NV-L-leave AT lists.ca.ibm DOT com
http://lists.ca.ibm.com/mailman/listinfo/nv-l (Browser access limited to 
internal IBM'ers only)

<Prev in Thread] Current Thread [Next in Thread>