nv-l

RE: [nv-l] AIX Upgrade

2006-02-17 16:57:46
Subject: RE: [nv-l] AIX Upgrade
From: "Barr, Scott" <Scott_Barr AT csgsystems DOT com>
To: <nv-l AT lists.us.ibm DOT com>
Date: Fri, 17 Feb 2006 15:59:25 -0600
I've been out of NetView for a bit but I do know we had to reconfigure
SNMP on our AIX servers so they would respond properly to netview polls.
However, we never attempted to run Netview under AIX - I am only
speculating that this would be an issue. Trapgend and mgragentd I think
both rely on local SNMP services. However, if netmon comes up......





-----Original Message-----
From: owner-nv-l AT lists.us.ibm DOT com [mailto:owner-nv-l AT lists.us.ibm DOT 
com]
On Behalf Of reamd AT Nationwide DOT com
Sent: Friday, February 17, 2006 3:52 PM
To: nv-l AT lists.us.ibm DOT com
Subject: RE: [nv-l] AIX Upgrade

Yes it does, does it need changed to v1 or v2?


 

                   "Barr, Scott"

                   <[email protected]

                   sgsystems.com
>From 
                   >                     "Barr, Scott"

                                         <Scott_Barr AT csgsystems DOT com>

                   Sent by:
To 
                   [email protected]         <nv-l AT lists.us.ibm DOT com>

                   sts.us.ibm.co
cc 
                   m

 
Subject 
                                         RE: [nv-l] AIX Upgrade

 

 

                   02/17/2006

                   04:28 PM

                   Please

                   respond to

                   nv-l AT lists DOT us

                   .ibm.com

 





Just a hunch but is the SNMP daemon on AIX using SNMPv3 by default?

-----Original Message-----
From: owner-nv-l AT lists.us.ibm DOT com [mailto:owner-nv-l AT lists.us.ibm DOT 
com]
On Behalf Of reamd AT Nationwide DOT com
Sent: Friday, February 17, 2006 3:24 PM
To: nv-l AT lists.us.ibm DOT com
Subject: [nv-l] AIX Upgrade


Hi All,
         My Unix team just upgraded my Netview server to AIX 5300-03
from
5200-02.  After the install I attempted to start the deamon's and
trapgend
or mgragentd will not start up. I did a reset_ci and attempted ovstart
again.  Thanks.


NOTE: ovspmd is process 20420
DAEMON NAME      PROCESS  PARENT  DEPENDENCIES
actionsvr          24558  ovspmd  nvsecd,nvcorrd
ems_log_agent      22694  ovspmd  nvsecd,ems_sieve_agent
ems_sieve_agent    19030  ovspmd  nvsecd,pmd,ovtopmd
mgragentd          -----   -----  nvsecd
netmon             21788  ovspmd  nvsecd,ovtopmd,trapd,ovwdb
nvcold              5970  ovspmd  nvsecd,ovwdb
nvcorrd            14016  ovspmd  nvsecd,trapd
nvlockd            24272  ovspmd  nvsecd
nvpagerd           23808  ovspmd  nvsecd
nvsecd             19222  ovspmd
nvserverd           3692  ovspmd  nvsecd,nvcorrd
ovactiond          23772  ovspmd  nvsecd,trapd
OVORS_M            23248  ovspmd  nvsecd,pmd
ovtopmd            25048  ovspmd  nvsecd,trapd,ovwdb
ovwdb               9594  ovspmd  nvsecd
pmd                17136  ovspmd  nvsecd
snmpCollect         9090  ovspmd  nvsecd,trapd,ovwdb,ovtopmd
snmpserver         23538  ovspmd  nvsecd
trapd              25316  ovspmd  nvsecd,pmd
trapgend           -----   -----  nvsecd
webserver          22988  ovspmd  ovwdb






<Prev in Thread] Current Thread [Next in Thread>