nv-l

Re: [nv-l] unknow trap origin (1.3.6.1.4.1.2.11.9) for TSM

2005-09-26 04:42:24
Subject: Re: [nv-l] unknow trap origin (1.3.6.1.4.1.2.11.9) for TSM
From: Francis Boeykens <francis_boeykens AT be.ibm DOT com>
To: nv-l AT lists.us.ibm DOT com
Date: Mon, 26 Sep 2005 10:41:55 +0200
Hi list,

I've made a typo in my question:

TSM should be

       1.3.6.1.4.1.2.6..135



Francis





                                                                           
             Francis                                                       
             Boeykens/Belgium/                                             
             [email protected]                                                  To 
             Sent by:                  nv-l AT lists.us.ibm DOT com             
  
             [email protected]                                          cc 
             us.ibm.com                                                    
                                                                   Subject 
                                       [nv-l] unknow trap origin           
             26/09/2005 10:30          (1.3.6.1.4.1.2.11.9) for TSM        
                                                                           
                                                                           
             Please respond to                                             
                   nv-l                                                    
                                                                           
                                                                           




Hi list,

My customer has TSM (Tivoli Storage Manager) installed, and wants the traps
managed by NetView.
I've loaded the mib of TSM in Netview and the traps in trapd.conf (shell
script created by mib2trap)

Netview does not receive any trap from TSM (1.3.6.1.4.1.2.135. ...)
although traps are sent.
After some investigation, I discovered that the TSM traps were encapsulated
in other traps coming from
1.3.6.1.4.1.2.11.9

I did some searching but could not find any reference to this device ...
Has somebody an idea where this trap is coming from ?  Or could it be that
TSM is wrongly configured ?


Vriendelijke Groeten, Cordialement,  Kind Regards,

Francis


IBM IT Specialist

francis_boeykens AT be.ibm DOT com

IBM Belgium - BLS6
Bourgetlaan 42
B-1130 Brussel

Tel.  32 (0)2/ 225 25 93
GSM 32 (0)478/ 66 27 83






<Prev in Thread] Current Thread [Next in Thread>