nv-l

Re: [nv-l] Error retrieving mapdb field info: Null field value

2005-09-13 10:34:47
Subject: Re: [nv-l] Error retrieving mapdb field info: Null field value
From: James Shanks <jshanks AT us.ibm DOT com>
To: nv-l AT lists.us.ibm DOT com
Date: Tue, 13 Sep 2005 10:34:16 -0400
Yes, you need to call Support back and continue this discussion with them
because this is a "should not occur" condition.
I hope you have a backup of your databases, because it sounds like the
mapdb is now corrupted.

I wish you luck.

James Shanks
Level 3 Support  for Tivoli NetView for UNIX and Windows
Tivoli Software / IBM Software Group


                                                                           
             Mario Behring                                                 
             <[email protected]                                             
             oo.com>                                                    To 
             Sent by:                  NetView List                        
             [email protected]         <nv-l AT lists.us.ibm DOT com>           
  
             us.ibm.com                                                 cc 
                                                                           
                                                                   Subject 
             09/12/2005 05:09          [nv-l] Error retrieving mapdb field 
             PM                        info: Null field value              
                                                                           
                                                                           
             Please respond to                                             
                   nv-l                                                    
                                                                           
                                                                           




Hi list,

I have a NV 7.1.4 with Fixpack 3 running on a Solaris 5.8 box. For some
reason the file value_info.ovf increased its size in 130MB in about an hour
and continued this way. I executed the commands below after consulting IBM
support:

nvturbodatabase space
nvturbodatabase speed
ovmapcount
ovtopofix -a
ovw_fields
ovw_config
ovw_verify
The problem is that now I have the following error message when trying to
open the GUI:

"Error retrieving mapdb field info: Null field value"

Any ideas ??

Thank you.

Mario


__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com




<Prev in Thread] Current Thread [Next in Thread>