nv-l

RE: [nv-l] mib loading failed

2005-09-07 11:06:15
Subject: RE: [nv-l] mib loading failed
From: James Shanks <jshanks AT us.ibm DOT com>
To: nv-l AT lists.us.ibm DOT com
Date: Wed, 7 Sep 2005 10:48:56 -0400
Then there is a syntax issue with the MIB such that the SNMPv1 loader
cannot parse it.
Generally this results from there not being spaces between the constructs
since the V1 parses relies on spaces to separate the elements, which it
then matches to a list of keywords.
You can try editing the MIB itself at the line indicated in the error
message and try to make the constructs more intelligible.  If that doesn't
work, then you should call Support.

James Shanks
Level 3 Support  for Tivoli NetView for UNIX and Windows
Tivoli Software / IBM Software Group


                                                                           
             "praveen kumar"                                               
             <praveenkumar.nai                                             
             r AT ustri DOT com>                                               
To 
             Sent by:                  <nv-l AT lists.us.ibm DOT com>           
  
             [email protected]                                          cc 
             us.ibm.com                                                    
                                                                   Subject 
                                       RE: [nv-l] mib loading failed       
             09/07/2005 10:34                                              
             AM                                                            
                                                                           
                                                                           
             Please respond to                                             
                   nv-l                                                    
                                                                           
                                                                           




Hi James,

I tried with snmpv1 still the same error ,what to do?



USTechnology

Praveen kumar

praveenkumar.nair AT ustri DOT com


721, Nila
Technopark, Trivandrum
Tel: ++91-471-2335777 extn 8652
Cell: ++91-934-914-0942


-----Original Message-----
From: owner-nv-l AT lists.us.ibm DOT com [mailto:owner-nv-l AT lists.us.ibm DOT 
com] On
Behalf Of James Shanks
Sent: Wednesday, September 07, 2005 6:54 PM
To: nv-l AT lists.us.ibm DOT com
Subject: Re: [nv-l] mib loading failed

You are trying to load an SNMPv2 MIB with the SNMP v1-only MIB loader.

You have three options.
(1) Use the native SNMPv1-v2 loader and browser which are not on the
Windows GUI menus.
      You load using loadmibv2 and your browse using browserv2 issued from
the command line.
(2) Use the web browser since you have already loaded the MIB with that.
(3) Go out to the Cisco website and download the SNMPv1 copy of the MIB and
load that with the same loader you got the error on.
      ftp://ftp.cisco.com/pub/mibs/v1

James Shanks
Level 3 Support  for Tivoli NetView for UNIX and Windows
Tivoli Software / IBM Software Group






<Prev in Thread] Current Thread [Next in Thread>