nv-l

Re: [nv-l] Unavailable nodes stay green

2005-05-26 09:40:52
Subject: Re: [nv-l] Unavailable nodes stay green
From: Paul <pstroud AT bellsouth DOT net>
To: nv-l AT lists.us.ibm DOT com
Date: Thu, 26 May 2005 09:40:09 -0400
Jan,
Check the status in the database(tools > display object information) to see if the status in the database is actually different than that on the map. Also, are you sure this device is being polled via ICMP, the best way to tell is look at the SNMP STATUS POLL field in the output of "ovtopodump -rl <selectionname>". If its != MAXIMUM TIME then it is being
polled via SNMP.

Paul


Jan Erik Hoel wrote:

Thanks!
I'm sure what I see with VMWare is caused by the fact that the network is unreachable and NetView is disregarding the status of the nodes beyond this network node. But, the reason why a node (checked previously by SNMP and changed to ICMP because we had timeouts on SNMP causing the nodes to go red) stays green when it is shut down is not explained by this...
Regards/hilsen, Jan Erik Hoel
Senior IT Specialist
Infrastructure and Systems Management Services
IBM Global Services, Norway
Tel. 928 38270 / Fax. 929 78270

Internet mail: jehoel AT no.ibm DOT com


*Francois Le Hir <flehir AT ca.ibm DOT com>*
Sent by: owner-nv-l AT lists.us.ibm DOT com

25.05.2005 15:47
Please respond to
nv-l


        
To
        nv-l AT lists.us.ibm DOT com
cc
        
Subject
        Re: [nv-l] Unavailable nodes stay green



        





Jan,

You should check two things:
1) are theses nodes in an unreachable area of your network ? if RFI is
enabled and the subnet or location where the node are located has been
detected as unreachable by netmon, the subnet/location will change to white
but the nodes inside will not change color as they are no longer polled.
The goal is to save some unnecessary polling as long as none of the router
is responding. To test that, do a quicktest on the node and it will tell
you.
2) check how the nodes are being polled. There might be a conflict between
icmp/snmp reporting a different status.

Salutations, / Regards,

Francois Le Hir
Network Projects & Consulting Services
IBM Global Services
Phone: (514) 964 2145


Jan Erik Hoel <jehoel AT no.ibm DOT co m> To Sent by: nv-l AT lists.us.ibm DOT com [email protected] cc us.ibm.com Subject
                                      [nv-l] Unavailable nodes stay green
05/25/2005 07:36 AM Please respond to nv-l



I have two environments where I have problems with nodes staying green even
when they don't respond to ping from NetView (using the GUI to ping the
nodes, or using ping from the command line).
One environment (where I am able to test) is a VMWare-session which was
connected to a customer network. And even now, several months later, nodes
show up as green on the NetView map.
When I do Unmanage/Manage, they turn into 'unknown', but the other nodes
stay green (even across a reboot of the VM-session).
I have seen some indications of the same problem here, but not exactly the
same...

Regards/hilsen, Jan Erik Hoel
Senior IT Specialist
Infrastructure and Systems Management Services
IBM Global Services, Norway
Tel. 928 38270 / Fax. 929 78270

Internet mail: jehoel AT no.ibm DOT com



<Prev in Thread] Current Thread [Next in Thread>