nv-l

Re: [nv-l] No events in display window!

2005-05-12 12:10:13
Subject: Re: [nv-l] No events in display window!
From: Jane Curry <jane.curry AT skills-1st.co DOT uk>
To: nv-l AT lists.us.ibm DOT com
Date: Thu, 12 May 2005 17:08:24 +0100
Hi Larry,
The other thing I have seen cause huge delays in populating the event list is if your DNS goes bad. Symptoms are typically as you describe - nothing appears for ages and then, suddenly, it all appears. Are you running a DNS server on your NetView system? If not, any chance that your DNS server pointed at by /etc/resolv.conf, has has a problem??
Cheers,
Jane


Larry Fagan wrote:

Hi guys,
I have a fresh install of Netview 7.1.3 on AIX. The
issue here, there are absolutely no events making up
to the events display window. Events are coming into
trapd.log and also importantly all events are going to
TEC console as well. It's just that no events in
netview display window. I stopped all the services and
turned back on. All services are running fine. I also
sent an test event -l testnode and this event did'nt
make it tooo.. when i say nvevents from command line..
all i get is blank screen.. I'm also not getting
events title bar in control desk with options of
file,edit etc.... Also i checked if any of these
events are set to log only.. but everything is
normal... I have not configured any ASE.automation or
any rules..
Am i supposed to configure something to get events up
in display window?
Many thanks,
Larry

__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around http://mail.yahoo.com
--
Tivoli Certified Consultant & Instructor
Skills 1st Limited, 2 Cedar Chase, Taplow, Bucks, SL6 0EU, UK
Tel: +44 (0)1628 782565
Copyright (c) 2005 Jane Curry <jane.curry AT skills-1st.co DOT uk>.  All rights 
reserved.