nv-l

Re: [nv-l] ovstart netmon - signal 15 any ideas why

2005-05-09 13:54:18
Subject: Re: [nv-l] ovstart netmon - signal 15 any ideas why
From: James Shanks <jshanks AT us.ibm DOT com>
To: nv-l AT lists.us.ibm DOT com
Date: Mon, 9 May 2005 13:53:06 -0400


sig 15 is sig term, which would mean that some other process sent a
termination signal to the running netmon.
You didn't explain how netmon fails, but it could be that it does not
completely terminate and thus  when you restart it, it does.   Also, in
7.1.4, there are FFDC (first failure data capture) scripts which run and
gather data into /usr/OV/PD/FFDC, and depending on your system size and
speed these may take considerable time to run.   They may also pose a space
problem in /usr/OV if not removed when no longer necessary.  But in any
case, you should be calling Support about this.  netmon should not be
failing, especially at current code levels.

James Shanks
Level 3 Support  for Tivoli NetView for UNIX and Windows
Tivoli Software / IBM Software Group


                                                                           
             "Pretorius,                                                   
             Vynita"                                                       
             <[email protected]                                          To 
             o.za>                     <nv-l AT lists.us.ibm DOT com>           
  
             Sent by:                                                   cc 
             [email protected]                                             
             us.ibm.com                                            Subject 
                                       [nv-l] ovstart netmon  - signal 15  
                                       any ideas why                       
             05/09/2005 11:21                                              
             AM                                                            
                                                                           
                                                                           
             Please respond to                                             
                   nv-l                                                    
                                                                           
                                                                           




Hi all

I am running Solaris 2.8 netview 7.1.4 fp3

Since installing netview on Solaris , when netmon fails and I attempt to
restart it, the message below is seen.
All I need to do is again issue the ovstart netmon and it will be okay.
Does anybody know what a signal 15 is?

object manager name: netmon
 behavior:            OVs_WELL_BEHAVED
 state:               SENT_SIGTERM
 PID:                 9251
 last message:        received signal 15 - exiting
 exit status:         -

Thanks
Vynita Pretorius
+27 82 856 0321



                ___________________________________________


The views expressed in this email are, unless otherwise stated, those of
the author and not those
of the FirstRand Banking Group an Authorised Financial Service Provider or
its management.
The information in this e-mail is confidential and is intended solely for
the addressee.
Access to this e-mail by anyone else is unauthorised.
If you are not the intended recipient, any disclosure, copying,
distribution or any action taken or
omitted in reliance on this, is prohibited and may be unlawful.
Whilst all reasonable steps are taken to ensure the accuracy and integrity
of information and data
transmitted electronically and to preserve the confidentiality thereof, no
liability or
responsibility whatsoever is accepted if information or data is, for
whatever reason, corrupted
or does not reach its intended destination.



                    __________________________________







<Prev in Thread] Current Thread [Next in Thread>