nv-l

Re: [nv-l] forwarding custom events to tec

2004-05-31 13:37:20
Subject: Re: [nv-l] forwarding custom events to tec
From: Francois Le Hir <flehir AT ca.ibm DOT com>
To: nv-l AT lists.us.ibm DOT com
Date: Mon, 31 May 2004 13:22:58 -0400


I realised that I tried to put a value in the "sub_source" slot and it
didn't like it ... in the log below, the sub_source slot is duplicated. I
created a new slot for the value and it now works ... but why can we not
use the sub_source slot ?

Thanks,
Salutations, / Regards,

Francois Le Hir
Network Projects & Consulting Services
IBM Global Services
Phone: (514) 964 2145


                                                                           
             Francois Le                                                   
             Hir/Quebec/[email protected]                                             
             MCA                                                        To 
             Sent by:                  nv-l AT lists.us.ibm DOT com             
  
             [email protected]                                          cc 
             us.ibm.com                                                    
                                                                   Subject 
                                       [nv-l] forwarding custom events to  
             05/31/2004 11:53          tec                                 
             AM                                                            
                                                                           
                                                                           
             Please respond to                                             
                   nv-l                                                    
                                                                           
                                                                           








Greetings,

using Netview 7.1.4 fp1 on AIX 5.1

I am trying to forward custom events to tec. All the standard netview
events are already correctly being received by tec.
I enabled tracing in nvcorrd and I see that the event is correctly being
forwarded.
I enabled tracing in tecint.conf and I get the following message in the log
file:

2004.05.31 15:42:01.116 com.tivoli.tec.event_delivery.TECEvent convert
  Dropping an event because it is ill-formed:
TEC_ITS_Restart;source=nvserverd;sub_source=A;origin=10.43.250.13;adapter_host=acmcyul00104.aircanada.ca;hostname=acmcyul00104.aircanada.ca;category=1;date="05/31/04

 15:42:01";status=OPEN;nvhostname=10.43.250.13;msg="This is a test12 event
from flh";keyword="ColdStart";sub_source="ciscolog";END

Why would nvserverd decide that this event is ill-formed ?

Thanks,
Salutations, / Regards,

Francois Le Hir
Network Projects & Consulting Services
IBM Global Services
Phone: (514) 964 2145




<Prev in Thread] Current Thread [Next in Thread>