nv-l

RE: [nv-l] Status propagation

2003-08-29 13:37:18
Subject: RE: [nv-l] Status propagation
From: Stephen Hochstetler <shochste AT us.ibm DOT com>
To: nv-l AT lists.tivoli DOT com
Date: Fri, 29 Aug 2003 12:36:46 -0500


I still think you have a deamon problem...that could be a configuration
problem.     You said that demand polls do not finish.    I think that the
problem with demandpolls is the same as your icon problems.

You mention your routers are not in the DNS.   Is your NetView server in
your DNS?   You need both name lookup and reverse lookup working...or all
bets are off.

Steps I would take to see things.
1.   Verify that DNS is configured properly.
2.   Verify that you can snmpwalk your netview server from the netview
server
3.   stop all daemons completely.
4.  start all daemons completely
5.  check status of all daemons  to make sure they are running
5.  wait 2 minutes, then try to do a demandpoll.   it should succeed..  (do
the demandpoll on the symbol of the NetView server)
6  if the demandpoll does not succeed, and says it is waiting for netmon to
respond, then you should call NetView support.

--- do you have any other applications like "Cisco Works" or other snmp
software installed?   They may be taking ports that NetView wants

Stephen Hochstetler              shochste AT us.ibm DOT com
International Technical Support Organization at IBM
Office - 512-838-6198 (t/l 678)       FAX - 512-838-6931
http://www.redbooks.ibm.com


---------------------------------------------------------------------
To unsubscribe, e-mail: nv-l-unsubscribe AT lists.tivoli DOT com
For additional commands, e-mail: nv-l-help AT lists.tivoli DOT com

*NOTE*
This is not an Offical Tivoli Support forum. If you need immediate
assistance from Tivoli please call the IBM Tivoli Software Group
help line at 1-800-TIVOLI8(848-6548)


<Prev in Thread] Current Thread [Next in Thread>