nv-l

RE: [nv-l] Netview 7.1.2 + AIX 4.3.3, ML09

2002-09-26 09:35:42
Subject: RE: [nv-l] Netview 7.1.2 + AIX 4.3.3, ML09
From: "Barr, Scott" <Scott_Barr AT csgsystems DOT com>
To: <nv-l AT lists.tivoli DOT com>
Date: Thu, 26 Sep 2002 08:35:42 -0500
v7.1.3 is sitting on my desk. Yes it is released.

> -----Original Message-----
> From: reamd AT Nationwide DOT com [mailto:reamd AT Nationwide DOT com]
> Sent: Thursday, September 26, 2002 7:56 AM
> To: Ricardo Jose Duran Cotes
> Cc: nv-l AT lists.tivoli DOT com
> Subject: Re: [nv-l] Netview 7.1.2 + AIX 4.3.3, ML09
> 
> 
> 
> Has 7.1.3 been released?   I know in the release notes of 
> 7.1.2 it requires
> ML09. My question was, will Tivoli support ML10 for 7.1.2?  Thanks..
> 
> 
>                                                               
>                                                               
>            
>                           "Ricardo Jose Duran                 
>                                                               
>            
>                           Cotes"                   To:   
> nv-l AT lists.tivoli DOT com                                         
>                 
>                           <RDURAN AT BANCOLOMBIA DOT COM  cc:        
>                                                               
>            
>                           .CO>                     bcc:       
>                                                               
>            
>                                                    Subject:   
>                                        Re: [nv-l] Netview 
> 7.1.2 + AIX    
>                                                    4.3.3, 
> ML09                                                          
>                
>                                                               
>                                                               
>            
>                                                               
>                                                               
>            
>                           09/25/2002 04:14 PM                 
>                                                               
>            
>                                                               
>                                                               
>            
>                                                               
>                                                               
>            
> 
> 
> 
> 
> 
> If you try to install Netview 7.1.3 in a AIX Box with 4.3.3 ML09, the
> NVprereq.sh scripts shows:
> 
> Warning: The AIX 4330-10 (or higher) Maintenance Level is not 
> installed as
> needed.
> We recommend that you install the latest AIX 4.3.3 Maintenance Level
> INTERP=aix4-r3
> 
> And the installation stops.
> 
> regards,
> 
> Ricardo Durán
> Computer Analyst - Tivoli Certified Consultant
> Bancolombia
> 
> 
>                                                               
>             
>    Gareth Holl                                                
>             
>    <gholl AT us.ibm DOT com>             Para:        "Ricardo Jose 
> Duran Cotes" 
>                           <RDURAN AT BANCOLOMBIA.COM DOT CO>         
>             
>                                   cc:        
> nv-l AT lists.tivoli DOT com        
>    09/25/2002 02:50 PM            Asunto:        Re: [nv-l] 
> Netview 7.1.2 
>                           + AIX 4.3.3, ML09                   
>             
>                                                               
>             
> 
> 
> 
> 
> 
> 
> According to the NetView 7.1.3 for UNIX Release Notes, ML10 is not a
> requirement. ML09 is stated as a pre-requisite. AIX v5 is 
> also a supported
> platform with ML01 a pre-requisite.
> 
> Gareth Holl
> Staff Software Engineer
> gholl AT us.ibm DOT com
> 
> IBM Software Group - Tivoli Brand
> Research Triangle Park,  North Carolina.
>                                                               
>              
>    "Ricardo Jose Duran Cotes"                                 
>              
>    <RDURAN AT BANCOLOMBIA.COM DOT CO>                     To:        
>              
>                                             
> nv-l AT lists.tivoli DOT com          
>                                                    cc:        
>              
>    09/25/2002 03:20 PM                             Subject:   
>      Re:     
>                                             [nv-l] Netview 
> 7.1.2 + AIX     
>                                             4.3.3, ML09       
>              
>                                                               
>              
>                                                               
>              
>                                                               
>              
> 
> 
> 
> 
> 
> 
> NetView 7.1.3 needs ML10.
> 
>                                                               
>              
>     reamd AT Nationwide DOT com                                      
>              
>                                   Para:        James Shanks   
>              
>                             <jshanks AT us.ibm DOT com>              
>              
>     09/25/2002 01:00 PM           cc:        
> nv-l AT lists.tivoli DOT com,        
>                             reamd AT Nationwide DOT com              
>              
>                                   Asunto:        Re: [nv-l] 
> Netview 7.1.2  
>                             + AIX 4.3.3, ML09                 
>              
>                                                               
>              
> 
> 
> 
> 
> 
> 
> 
> 
> Thanks James,
>                         Do you know if Tivoli supports ML10?
> 
> 
> 
>                        James Shanks
> 
>                        <jshanks AT us.ibm DOT com>     To:   
> reamd AT nationwide DOT com
> 
>                                                 cc:   
> nv-l AT lists.tivoli DOT com
> 
>                                                 bcc:
> 
>                                                 Subject:
> Re: [nv-l] Netview 7.1.2 + AIX
>                                                 4.3.3, ML09
> 
>                        09/25/2002 01:01 PM
> 
> 
> 
> 
> 
> 
> 
> Not so far as I know.  ML09 represented a base level, the one 
> we tested
> at.   But that's all I can tell you.
> 
> James Shanks
> Level 3 Support  for Tivoli NetView for UNIX and NT
> Tivoli Software / IBM Software Group
> 
> 
> 
> 
> reamd AT Nationwide DOT com
> 09/25/2002 12:32 PM
> 
> 
>      To:     James Shanks/Raleigh/[email protected]
>      cc:     nv-l AT lists.tivoli DOT com
>       Subject:        Re: [nv-l] Netview 7.1.2 + AIX 4.3.3, ML09
> 
> 
> 
> 
> Any reason not to go with ML10 with 7.1.2?
> 
> 
> 
>                        James Shanks
>                        <jshanks AT us.ibm DOT com>     To:
> nv-l AT lists.tivoli DOT com
>                                                 cc:
>                                                 bcc:
>                                                 Subject:   Re: [nv-l]
> Netview 7.1.2 + AIX
>                                                 4.3.3, ML09
>                        09/11/2002 05:00 PM
> 
> 
> 
> 
> 
> 
> Why ML09?
> Because we discovered while testing that there were memory 
> leaks in AIX's
> gethostbyaddress and gethostbyname which might cause some 
> daemons to grow
> too large and core.  We also found some other OS issues  -- 
> the details
> are fuzzy to me now -- but one of them was resolved by some level
> bos.rte.security  which shipped at ML 09.
> 
> Trust me on this.  We always start testing at the same level 
> of platform
> code as the earlier release used, but if the Verification 
> people find a
> problem, and it turns out to be an OS problem, or one that 
> requires a new
> OS level for a solution, then IBM policy requires that we 
> pre-req the new
> level or we cannot ship.   We'd be happier if
> there were no pre-req's at all, but unfortunately we cannot do that.
> 
> If you think ML 09 is burdensome, just let me say that back 
> in the days
> before ML's, when we shipped NetView/6000 Version 4.1, the list of
> individual PTFs to be applied to AIX 3.2.5 ran upwards of 
> about 50.  We've
> come a long way since then.
> 
> James Shanks
> Level 3 Support  for Tivoli NetView for UNIX and NT
> Tivoli Software / IBM Software Group
> 
> 
> 
> 
> "Allison, Jason (JALLISON)" <JALLISON AT arinc DOT com>
> 09/11/2002 04:40 PM
> 
> 
>      To:     "'nv-l'" <nv-l AT lists.tivoli DOT com>
>      cc:
>      Subject:        [nv-l] Netview 7.1.2 + AIX 4.3.3, ML09
> 
> 
> 
> Got our 7.1.2 Demo in-house for review.
> 
> I would like to know why Netview 7.1.2 requires Maintenance 
> Level 09 for
> AIX
> 4.3.3.  The 7.1.2 Release notes say that the system requirements are
> identical to those described in the installation and system 
> requirements
> sections of the Tivoli NetView Release Notes, Version 7.1, with 3
> exceptions, one being the AIX requirement.
> 
> Thanks,
> 
> Jason Allison
> Principal Engineer
> ARINC Incorporated
> Office:  (410) 266-2006
> FAX:  (410) 573-3026
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: nv-l-unsubscribe AT lists.tivoli DOT com
> For additional commands, e-mail: nv-l-help AT lists.tivoli DOT com
> 
> *NOTE*
> This is not an Offical Tivoli Support forum. If you need immediate
> assistance from Tivoli please call the IBM Tivoli Software Group
> help line at 1-800-TIVOLI8(848-6548)
> 
> 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: nv-l-unsubscribe AT lists.tivoli DOT com
> For additional commands, e-mail: nv-l-help AT lists.tivoli DOT com
> 
> *NOTE*
> This is not an Offical Tivoli Support forum. If you need immediate
> assistance from Tivoli please call the IBM Tivoli Software Group
> help line at 1-800-TIVOLI8(848-6548)
> 
> 
> 
> 
> 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: nv-l-unsubscribe AT lists.tivoli DOT com
> For additional commands, e-mail: nv-l-help AT lists.tivoli DOT com
> 
> *NOTE*
> This is not an Offical Tivoli Support forum. If you need immediate
> assistance from Tivoli please call the IBM Tivoli Software Group
> help line at 1-800-TIVOLI8(848-6548)
> 
> 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: nv-l-unsubscribe AT lists.tivoli DOT com
> For additional commands, e-mail: nv-l-help AT lists.tivoli DOT com
> 
> *NOTE*
> This is not an Offical Tivoli Support forum. If you need immediate
> assistance from Tivoli please call the IBM Tivoli Software Group
> help line at 1-800-TIVOLI8(848-6548)
> 
> 
> 
> 
> 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: nv-l-unsubscribe AT lists.tivoli DOT com
> For additional commands, e-mail: nv-l-help AT lists.tivoli DOT com
> 
> *NOTE*
> This is not an Offical Tivoli Support forum. If you need immediate
> assistance from Tivoli please call the IBM Tivoli Software Group
> help line at 1-800-TIVOLI8(848-6548)
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: nv-l-unsubscribe AT lists.tivoli DOT com
> For additional commands, e-mail: nv-l-help AT lists.tivoli DOT com
> 
> *NOTE*
> This is not an Offical Tivoli Support forum. If you need immediate
> assistance from Tivoli please call the IBM Tivoli Software Group
> help line at 1-800-TIVOLI8(848-6548)
> 
>