nv-l

Re: [nv-l] Router Interface Object Creation.

2002-09-24 08:25:13
Subject: Re: [nv-l] Router Interface Object Creation.
From: "Leslie Clark" <lclark AT us.ibm DOT com>
To: nv-l AT lists.tivoli DOT com
Date: Tue, 24 Sep 2002 08:25:13 -0400
The demandpoll should do it, assuming that this interface is reflected
in the MIB II Interface table and that it has an address. Check this with
the MIB Browser, or with 'Monitor...Network Configuration.. Addresses'
and 'Monitor..MIB Values...Interface Info'. If it is an unnumbered
interface,
you will need to discover both ends of the connection for this to work,
and there must be a route between them, or it must be reflected in
the CDP neighbor cache in the case of Cisco devices.

The most likely case is that you have re-used an address that had
previously been discovered. Seach carefully and delete it thoroughly,
then demandpoll the device again.

Cordially,

Leslie A. Clark
IBM Global Services - Systems Mgmt & Networking
Detroit



                                                                                
                                                       
                      "Doug  Anderson"                                          
                                                       
                      <[email protected]        To:       <nv-l AT lists.tivoli 
DOT com>                                                       
                      .com>                    cc:                              
                                                       
                                               Subject:  [nv-l] Router 
Interface Object Creation.                                      
                      09/23/2002 01:54                                          
                                                       
                      PM                                                        
                                                       
                                                                                
                                                       
                                                                                
                                                       



Can someone help me to figure out how to make Netview version 7.1 create
router interface objects.  I thought that a demand poll would create the
objects but this didn't work.  A restart doesn't seem to create them
either.

The interface S1/1.2 is up, up.  Other interface object have and still
do exist.  This is a newly assigned interface and it appears to me that
since the interface object doesn't show up, I don't get a link between
that router and it's downstream neigher.

Thanks for any help you can provide.

Doug Anderson
651-282-8868

---------------------------------------------------------------------
To unsubscribe, e-mail: nv-l-unsubscribe AT lists.tivoli DOT com
For additional commands, e-mail: nv-l-help AT lists.tivoli DOT com

*NOTE*
This is not an Offical Tivoli Support forum. If you need immediate
assistance from Tivoli please call the IBM Tivoli Software Group
help line at 1-800-TIVOLI8(848-6548)







<Prev in Thread] Current Thread [Next in Thread>