nv-l

Re: NV-Events on Control Desk

2001-11-15 09:33:47
Subject: Re: NV-Events on Control Desk
From: "Leslie Clark" <lclark AT us.ibm DOT com>
To: nv-l AT lists.tivoli DOT com
Date: Thu, 15 Nov 2001 09:33:47 -0500
If there is no  change in the status of the node, I would not
expect an event.  Is that your case? I believe in V7 there is
an option to send such a confirming event, but not in V6.

Cordially,

Leslie A. Clark
IBM Global Services - Systems Mgmt & Networking
Detroit



                                                                                
         
                    "Bamrolia, Anil"                                            
         
                    <[email protected]       To:     "'nv-l AT tkg DOT com'" 
<nv-l AT tkg DOT com>       
                    lldata.de>             cc:                                  
         
                    Sent by:               Subject:     [NV-L] NV-Events on 
Control Desk 
                    [email protected]                                            
         
                    om                                                          
         
                                                                                
         
                                                                                
         
                    11/15/01 05:57                                              
         
                    AM                                                          
         
                    Please respond                                              
         
                    to IBM NetView                                              
         
                    Discussion                                                  
         
                                                                                
         
                                                                                
         



Hello,

We have Framework 3.7 and  Netview 6.0.2 on AIX 4.3.3.The problem we're am
facing is that if we ping a node we don't get any events shown on the
Control Desk.But the trapd.log looks this:

  For "ping":

1005813487 7  Thu Nov 15 09:38:07 2001 <none>  n netmon-related Application
connected to trapd.
1005813487 7  Thu Nov 15 09:38:07 2001 10.48.13.50    n Ping on
10.48.13.50.
1005813487 7  Thu Nov 15 09:38:07 2001 <none>      n netmon-related
Application disconnecting from trapd.

For "Demand poll" (only the blue marked event is shown in the Control Desk
for only some nodes and other nodes don't show any events at all):

005813751 7  Thu Nov 15 09:42:31 2001 <none>     n netmon-related
Application connected to trapd.
1005813751 7  Thu Nov 15 09:42:31 2001 10.48.20.50      n Demand polling on
node 10.48.20.50.
1005813751 7  Thu Nov 15 09:42:31 2001 <none>   n netmon-related
Application
disconnecting from trapd.
1005813752 4  Thu Nov 15 09:42:32 2001 10.48.20.50       N Interface
Descriptor for Compaq changed to "Compaq Ethernet/FastEthernet or Gigabit
NIC".

Can anybody help me solve this problem?

Thanks in advance.

Anil Bamrolia

Alldata Systems GmbH
Kommunikationssysteme/Netzwerkmanagement
Redlichstraße 2
40239 Düsseldorf



_________________________________________________________________________
NV-L List information and Archives: http://www.tkg.com/nv-l


<Prev in Thread] Current Thread [Next in Thread>