nv-l

Re: ATM SAP Port - the wrong colour

2000-09-07 23:06:19
Subject: Re: ATM SAP Port - the wrong colour
From: lclark AT us.ibm DOT com
To: nv-l AT lists.tivoli DOT com
Date: Thu, 7 Sep 2000 23:06:19 -0400
That jobby is there to reflect status that is set by various components
of the Nways application. If you use the Fault Buster function in Nways,
it should tell you what it is complaining about. That said, I know I have
seen unwarranted snmp 'failures' reflected on the 2216s, even at V2.1.
You will probably need to pursue it with Nways support. Here's how I
explained it to the customer in one of my status documents (V1.2.3)
= = = = = =
1) 2216s and the ATM topology application: the Nways ATM application is
 having
     trouble polling the 2216s. They show up red in the ATM topology, and
 the red
     ATM SAP card added by the application makes the 2216s yellow in the IP
 map.
     The code was updated recently on these boxes but did not help. To
 prevent
     the color problem, you can do this: Administer...CML Smit...Maintain..
 Delete Agent..
     type in the two devices (R2216A, R2216B). Then you will have to go to
 the Nways
     Device Manager topology, open the 2216 cluster where you will find two
 blue
     2216s; select them and Edit...Delete.. From THIS submap. Then Tools...
     Application Transporter....Refresh PSM Display. This will get them
 back green in
     the Nways Device Manager topology. This will be good until the next
 time all of
     the daemons are stopped and restarted, I think. Or you can ignore the
 color of the
     2216s unless it affects the lines to the remote sites, in which case
 you will see it
     reflected in the color of the lines.
 = = = = =
Check out the support web site - maybe they've posted a solution by now.
http://www.networking.ibm.com/support/products.nsf/support/home?OpenDocument


Cordially,

Leslie A. Clark
IBM Global Services - Systems Mgmt & Networking
Detroit


danny AT UK.IBM DOT [email protected] on 09/07/2000 08:33:20 AM

Please respond to IBM NetView Discussion <nv-l AT tkg DOT com>

Sent by:  owner-nv-l AT tkg DOT com


To:   nv-l AT tkg DOT com
cc:
Subject:  [NV-L] ATM SAP Port - the wrong colour





Hi All

We have a NetView 6.0.1 installation on AIX 4.3.3 with Nways 2.1. The map
is showing lots of ATM SAP Port symbols on a variety of IBM 2210 and 2216
routers.

On most of the routers, the colour of the symbol is green. However, on some
of them it is red or yellow. This does not make sense as the interface that
is related to the ATM SAP Port is green.

If we Acknowledge the ATM SAP Port and then Unacknowledge it, the status
changes to green. However, if we restart the GUI, the status of all of
these ATM SAP Port symbols changes back to red (or yellow) again.

Has anyone worked out how to fix this feature?

Danny Williams
ITS SB Tivoli
Certified AIX Specialist - (ATE, ASP + HACMP)
IBM Global Services
E-mail: danny AT uk.ibm DOT com
Tel: 665520 (01926-465520)
MOBX: 275520 (07967-275520)


_________________________________________________________________________
NV-L List information and Archives: http://www.tkg.com/nv-l


<Prev in Thread] Current Thread [Next in Thread>