nv-l

Re: - NetView update installation failed (5.1.1 to 6.0)

2000-08-23 18:05:53
Subject: Re: - NetView update installation failed (5.1.1 to 6.0)
From: James_Shanks AT tivoli DOT com
To: nv-l AT lists.tivoli DOT com
Date: Wed, 23 Aug 2000 18:05:53 -0400
I would call Support about this.  Level 2 has many tricks to help with a failed
installation.
A signal 9 would mena tht the system killed ovwdb when it was started.  That
could be because you haven't  increased the number of processes per user up to
256 or because your memory and data segment sizes are too low.  When you do
"ulimit -a" what you see?  Those values should be ulimited.

James Shanks
Team Leader, Level 3 Support
 Tivoli NetView for UNIX and NT



Jose Roberto Antunes <antunes AT telesc.com DOT br> on 08/23/2000 05:14:56 PM

Please respond to IBM NetView Discussion <nv-l AT tkg DOT com>

To:   "'nv-l AT tkg DOT com'" <nv-l AT tkg DOT com>
cc:    (bcc: James Shanks/Tivoli Systems)
Subject:  [NV-L] - NetView update installation failed (5.1.1 to 6.0)




Hi,

I'm starting the netview update installation, but  I got the following
message:

Distributing architecture specific NetView Features Configuration for
svnetview.telesc

............................................................................
.......
Something went wrong:
Media Packet:  "/cdrom/netview6unix/FILE43.PKT"
svnetview.telesc:FAILED (soft error)

Failure: the last few lines of the error log
(/tmp/NVS_60_NVFCONF_after.error):
Base operation complete...
+ echo NetView Installation encountered errors and has not successfully
completed.
NetView Installation encountered errors and has not successfully completed.
+ echo Please check the log file /tmp/update.log for more details about the
errors.
Please check the log file /tmp/update.log for more details about the errors.
+ echo Then run TOOLS/cleanup script on the NetView cdrom to deinstall
NetView,
Then run TOOLS/cleanup script on the NetView cdrom to deinstall NetView,
+ echo fix the errors and reinstall again.
fix the errors and reinstall again.
+ exit 1
 completed with errors.

Registering product installation attributes...registered.

Finished product installation with errors.

I'm look at for erros in  /tmp/NVS_60_BIN_before.output, but there isn't any
, it's seems prerequisites are met.
It seems that the installation fails after prerequisites checking.
There are some errors in another two installation files update.log and
NVS_60_NVFCONF.error.

update.log
#########################
       * Running customize script for fileset OVWIN.
NOTE:    Configuring ovwdb
NOTE:    Configuring nvsecd
NOTE:    Starting nvsecd
NOTE:    Starting ovwdb
 object manager name: ovwdb
 behavior:            OVs_WELL_BEHAVED
 state:               NOT_RUNNING
 PID:                 7979
 last message:
 exit status:         exited on signal 9

ERROR:   Unable to start ovwdb with ovstart.
ERROR:   Unable to start ovwdb with ovstart.
ERR_0003_050
ERR_0003_050
+ dspmsg -s 5 nv6000.cat 9999 customize:    Failing customize with exit code
%s\
n 2
+ 1>> /tmp/update.log
customize:    Failing customize with exit code 2
ERROR:     Customize script for fileset OVWIN exited with code 2.
ERR_cfgbf_001
nvconfigbf:    Failing doing configuration with exit code 2
base:    Failure running script or command
'/usr/OV/install/tools/nvconfigbf'
ERR_bcfg_210
base:    Failing base.config with exit code 2
###########################

NVS_60_NVFCONF.error.
############################
Updating /usr/OV/security/C/Domains/registration/ovw
Migrating reports...
Migrating MIBs...
Starting tracing and logging
  Running customize script for fileset OVMIN-LICENSE.
    Making links....
  Running customize script for fileset OVMIN.
    Making links....
  Running customize script for fileset OVWIN.
ERROR:     Customize script for fileset OVWIN exited with code 2.
ERR_cfgbf_001
+ dspmsg -s 5 nv6000.cat 9999 nvconfigbf:    Failing doing configuration
with ex
it code %s\n 2
+ 1>> /tmp/update.log
ERR_bcfg_210
+ dspmsg -s 5 nv6000.cat 9999 base:    Failing base.config with exit code
%s\n 2
+ 1>> /tmp/update.log
base:    Saving log files to /tmp/NVfail.tar
funct_return=1
+ [ 1 = 0 ]
+ [  =  ]
+ echo running nv6000.base.obj.unconfig
running nv6000.base.obj.unconfig
+ ./nv6000.base.obj.unconfig
==== base unconfig Wed Aug 23 11:31:36 EST 2000 ====
Stopping daemons...
Killing netfmt (305)...
Removing error log messages...
Deleting added lines in rc.tcpip
Removing installp features ODM entries...
Base operation complete...
+ echo NetView Installation encountered errors and has not successfully
complete
d.
NetView Installation encountered errors and has not successfully completed.
+ echo Please check the log file /tmp/update.log for more details about the
erro
rs.
Please check the log file /tmp/update.log for more details about the errors.
+ echo Then run TOOLS/cleanup script on the NetView cdrom to deinstall
NetView,
Then run TOOLS/cleanup script on the NetView cdrom to deinstall NetView,
+ echo fix the errors and reinstall again.
fix the errors and reinstall again.
+ exit 1


Does anyone can I help me ?


Antunes
antunes AT telesc.com DOT br

_________________________________________________________________________
NV-L List information and Archives: http://www.tkg.com/nv-l


<Prev in Thread] Current Thread [Next in Thread>