nv-l

Re: Re-installing the TMR (while netview exists already)

2000-06-21 14:27:25
Subject: Re: Re-installing the TMR (while netview exists already)
From: "Dean Grant" <dgrant AT aholdusa DOT com>
To: nv-l AT lists.tivoli DOT com
Date: Wed, 21 Jun 2000 14:27:25 -0400
Are you sure you need to do this? My system is a managed node like yours. All I
do is login to my server as root and launch the desktop from there. Have you
tried this, or have the Tivoli team locked this down?

All you need to do to try it i,s from a root command prompt, export the display,
type ". /etc/Tivoli/setup_env.sh" to setup the environment, then type "tivoli"
at the command prompt.

HTH

Dean Grant
Ahold Information Services





Clarence Hart <rti1clh AT ismd.ups DOT com> on 06/21/2000 11:36:16 AM

Please respond to IBM NetView Discussion <nv-l AT tkg DOT com>

To:   nv-l AT tkg DOT com
cc:    (bcc: Dean Grant/AIS/US/Ahold)
Subject:  [NV-L] Re-installing the TMR (while netview exists already)




Q-

     I had the tivoli TMR and framework install on an Ultra-10 with  netview
      installed also. The TMR was removed/disabled and converted to a managed
      node of another TMR at a remote site.  Well since this broke some of
      the functionality of the netview stuff (because, I lost admin rights to
the TMR) I now have to put the TMR & framework stuff back.
      1) Will I be able to install the framework and make my server
         a TMR again without uninstalling the netview software?

      2) Do you recommend just dumping the entire /usr/OV from
         tape and  letting the discover daemon play catch-up?


Basically I dont want to uninstall netview since I have everything working.


CH

_________________________________________________________________________
NV-L List information and Archives: http://www.tkg.com/nv-l