nv-l

Re: Netview 6.0 Y2K issue, transfers all data as 1900

2000-06-12 10:57:35
Subject: Re: Netview 6.0 Y2K issue, transfers all data as 1900
From: James_Shanks AT tivoli DOT com
To: nv-l AT lists.tivoli DOT com
Date: Mon, 12 Jun 2000 10:57:35 -0400
You can obtain the appropriate efix for this defect by opening a problem to
Tivoli NetView Support.  Level 2 can give you the instructions you need to
obtain this fix.

Since 6.0 was final and in manufacturing before work on 5.1.3 was completed,
many fixes in 5,1,3 are not there, but will be in 6.0.1, which is in
Verification now, and will be available later this year, probably in the third
quarter.  If you need a fix now, for 6.0, then you should contact IBM/Tivoli
Support and open a problem.

James Shanks
Tivoli (NetView for UNIX and NT) L3 Support


mark AT vk DOT net on 06/10/2000 03:17:32 AM

Please respond to IBM NetView Discussion <nv-l AT tkg DOT com>

To:   nv-l AT tkg DOT com
cc:    (bcc: James Shanks/Tivoli Systems)
Subject:  [NV-L] Netview 6.0 Y2K issue, transfers all data as 1900




Hi,
     I just upgradded to Netview 6.0, things were going so weel until I
found that all snmpCollect data was being transferred as 1900 rather than
2000

I have NLS_DATE_FORMAT set on both sides (same machine anyway)

I'm running Solaris 2.6 + TMF 3.6.1 + Patch 0045 + Oracle 8.1.6

Looks like Netview 6.0 doesn't have the fix that was developed for Netview
5.1 just after Y2K

Anyone got a copy of the efix or know where to get it, I can't remember the
ftp site and username/password for the efixes.

Please feel to free to mail it if you have a copy.

Thanks

Mark

_________________________________________________________________________
NV-L List information and Archives: http://www.tkg.com/nv-l