nv-l

Re: 5.1.2 patch installation

2000-03-17 10:00:19
Subject: Re: 5.1.2 patch installation
From: Scott_Donohoo AT tivoli DOT com
To: nv-l AT lists.tivoli DOT com
Date: Fri, 17 Mar 2000 10:00:19 -0500
Hello Drew,

The NetView Database component is required only if you intend to use NetView
with a RDBMS. It is not installed automatically. You will not be able to install
the NetView 5.1.2 patch for this component (nor is it necessary) unless the base
Database component was also installed initially with 5.1.0. The component will
not hurt anything if it is installed but you are not using a relational
database.

Scott Donohoo
Tivoli Customer Support Team (NetView for Unix/NT)




Drew Van Order <dvanorder AT dttus DOT com> on 03/17/2000 09:32:32 AM

Please respond to IBM NetView Discussion <nv-l AT tkg DOT com>

To:   nv-l AT tkg DOT com
cc:    (bcc: Scott Donohoo/Tivoli Systems)
Subject:  [NV-L] 5.1.2 patch installation





     Hi all,

     When applying 5.1.2 to a 5.1 NV box running under AIX, we were not
     able to install the DB patch. Got a message that NV_1_0_3 needed to be
     installed. We just put 5.1 on this server 2 weeks ago.....and there is
     no RDBMS used.

     When we installed on our dev server, the DB patch installed fine. This
     server does have Oracle installed, but again, we are not using RDBMS
     support anymore. I tried the old Tivoli tricks of copying/editing the
     tag files, but still no go. NV seems fine with just the server patch
     applied, is this OK? The release notes are not clear--is the DB patch
     intended for RDBMS users, and if so, why wasn't this NV_1_0_3 code
     installed when we put 5.1 on?


     Thanks,


     DVO

_________________________________________________________________________

NV-L List information (unsubscribing, policies, posting, digest version,
searchable archives): http://www.tkg.com/nv-l


<Prev in Thread] Current Thread [Next in Thread>