Re: Nways Java question [virus checked]

1999-06-27 00:36:30
Subject: Re: Nways Java question [virus checked]
From: James Kellock <jkelloc AT IBM DOT NET>
To: nv-l AT lists.tivoli DOT com
Date: Sun, 27 Jun 1999 00:36:30 -0400
Sean Donnellan wrote:
> Does anyone know if and why java should be needed to install nways (as
> opposed to a higher level such as or 1.1.7.x). As an answer to an 
> nways
> PMR I was informed that because I had installed nways using Java 1.1.6 I would
> have to reinstall it using and then upgrade to 1.1.6 or higher again. 
> I
> don't quite understand the logic of this.
> Hopefully someone can give me a clue as to what the situation with Jave is.
>           Sean Donnellan.
The install of Nways V 1.2.3 was tested using JDK, since 1.1.6
was not GA at the time of the V 1.2.3 release.  The JDK is required only
for the installation to run.  Operationally, it should run OK with 1.1.6
(I think current release is with PTF).

The new Nways V2, requires 1.1.6 JDK to install.

The problem is Java's a moving target.  The locations of the Java
objects in the directory structure changes from version to version, and
assumptions made for an application tested with one Java version may
cause failure with another Java version.

Hope this explanation helps.
Jim Kellock

<Prev in Thread] Current Thread [Next in Thread>