nv-l

Re: Managed node creation failed!

1999-06-09 09:10:00
Subject: Re: Managed node creation failed!
From: Gord Michaels <gord_michaels AT HOTMAIL DOT COM>
To: nv-l AT lists.tivoli DOT com
Date: Wed, 9 Jun 1999 06:10:00 PDT
Hello and thankyou for the advice.

But,the more I look at the tivoli.cinstall file, I have disocvered
something.

During the install of my Framework, on the TMR Server, I specified that the
Server database get placed in "/usr/spool/Tivoli" instead of
"/var/spool/Tivoli". I created a separate VG called "tmrvg" and created
those two filesystems within it.

I have noticed on my TMR Server that two identical databases were created,
one in "/var/spool/Tivoli" and one in "/usr/spool/Tivoli" when I specified
that in only be placed in "/usr/spool/Tivoli".

This seems very weird. And, when I go to create a managed node, it says that
it will install the client database on "/var/spool/Tivoli" but then, all
other references to it are "/usr/spool/Tivoli"

I have attached the tivoli.cinstall file for anyone that is curious.

Any ideas appreciated.

Sincerely,

Gord.


From: Stephan Schwalb <sschwalb AT DEBIS DOT DE>
Reply-To: Discussion of IBM NetView and POLYCENTER Manager on NetView
       <NV-L AT UCSBVM.ucsb DOT edu>
To: NV-L AT UCSBVM.ucsb DOT edu
Subject: Re: Managed node creation failed!
Date: Wed, 9 Jun 1999 08:05:27 +0200

Hi Gord,

the "48" errors tells you about a name resolution problem. So you choose
the IP-address
as the hostname. If you don't have an alias for it the TME-server can't
connect. You can
check this by using ping and nslookup (both ways).

Taking just the hostname at install might solve this.

You also may find some similar hints on www.support.tivoli.com (FAQs or
restr. FAQs)

Hope this helps___Stephan

--
______________________________________________________
Mit freundlichen Gruessen / With kind regards / Saludos

Stephan Schwalb

Systems engineer - Networkmanagement
debis - Systemhaus
Tel.: +49 (711)-17-49971
Fax : +49 (711)-17-49663
email: sschwalb AT dbmail.debis DOT de  or sschwalb AT debis DOT de
_______________________________________________________



Gord Michaels schrieb:

> Hello All.
>
> I was wondering if anyone has ever encountered this problem before:
>
> I have my TMR Server (AIX 4.3.2 and Framework 3.6.1) set up and working.
Now
> I want to create a managed node on another server (AIX 4.2.1) and
install
> Netview 5.1. However, I am  having trouble creating the darn managed
node.
>
> Here is the output I get in the output window...
>
> Inspecting node 154.170.45.95...
> ....
>
> Unless you cancel, the following operations will be executed:
>   For the machines in the independent class:
>     hosts(154.170.45.95)
>    need to copy the machine independent Message Catalogs to:
>          154.170.45.95:/usr/local/Tivoli/msg_cat
>    need to copy the machine independent generic Codeset Tables to:
>          154.170.45.95:/usr/local/Tivoli/bin/generic
>    need to copy the machine independent Client Database to:
>          154.170.45.95:/var/spool/Tivoli/154.170.45.95.db
>    154.170.45.95 already has the X11 Resource Files installed (from
> 154.170.45.95).
>    need to copy the machine independent Generic Binaries to:
>          154.170.45.95:/usr/local/Tivoli/bin/generic_unix
>    need to copy the machine independent generic HTML/Java files to:
>          154.170.45.95:/usr/local/Tivoli/bin/generic
>    need to copy the machine independent LCF Images to:
>          154.170.45.95:/usr/local/Tivoli/bin/lcf_bundle
>    need to copy the machine independent LCF Tools to:
>          154.170.45.95:/usr/local/Tivoli/bin/lcf_bundle/bin
>
>   For the machines in the aix4-r1 class:
>     hosts(154.170.45.95)
>    need to copy the architecture specific Libraries to:
>          154.170.45.95:/usr/local/Tivoli/lib/aix4-r1
>    need to copy the architecture specific Binaries to:
>          154.170.45.95:/usr/local/Tivoli/bin/aix4-r1
>    need to copy the architecture specific Man Pages to:
>          154.170.45.95:/usr/local/Tivoli/man/aix4-r1
>    need to copy the architecture specific Public Domain Contrib to:
>          154.170.45.95:/usr/local/Tivoli/bin/aix4-r1/contrib
>
> ---
> To continue with installation, select the ``Continue Install'' button
> -OR-
> to abort this installation attempt, select the ``Cancel'' button.
>
> Executing queued operation(s)
> Distributing machine independent Message Catalogs for 154.170.45.95
> getting ready to distribute....ready.
> each `>' represents 500 kbytes transfered.
> each '.' means that the current operation is still processing.
>
>>>>>>>>>...........................................................................
> completed.
>
> Distributing machine independent generic Codeset Tables for
154.170.45.95
>  >>.... completed.
>
> Distributing architecture specific Libraries for 154.170.45.95
>  >>>>>>>>.... completed.
>
> Distributing architecture specific Binaries for 154.170.45.95
>  >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>.... completed.
>
> Distributing machine independent Client Database for 154.170.45.95
> ....................
> the last few lines of the error log (/tmp/install2.cfg.error):
> + cd /usr/spool/Tivoli/154.170.45.95.db
> + rm -f *.bdb libuthreads.dll *.log odlist.dat oserv.exe oservlog
> + echo aix4-r1
> + 1> interp_type
> + [ ! -f interp_type ]
> + echo ... database initialized.
> + echo Starting the object dispatcher ...
> + OSC=/usr/local/Tivoli/bin/aix4-r1/bin/oserv -i -h server50 -k
> /usr/spool/Tivoli/154.170.45.95.db -b /usr/local/Tivoli/bin -l
> /usr/spool/Tivoli/154.170.45.95.db/oservlog
> + echo Managed node creation failed!
> + exit 3
>
> the Object Dispatcher log:
> 1999/06/08 14:03:28 +05: !/usr/local/Tivoli/bin/aix4-r1/bin/oserv:
odlist
> init failed. host inaccessible or host failure. (48)
> after script failure
> completed (with errors).
>
> Distributing architecture specific Man Pages for 154.170.45.95
> .... completed.
>
> Distributing machine independent Generic Binaries for 154.170.45.95
> ..... completed.
>
> Distributing machine independent generic HTML/Java files for
154.170.45.95
> .... completed.
>
> Distributing architecture specific Public Domain Contrib for
154.170.45.95
>  >.... completed.
>
> Distributing machine independent LCF Images for 154.170.45.95
>  >>>>>>>>>>>>>>>>>>>.... completed.
>
> Distributing machine independent LCF Tools for 154.170.45.95
>  >>>>>>>>>>>>>>>>.... completed.
>
> Registering installation attributes...registered.
>
> Finished client install.
>
> I do not think that this is a name resolution problem, I can do a
nslookup
> and ping both ways  -  no problem.
>
> Has anyone ever encountered this before??
>
> Sincerely,
>
> Gord Michaels.
>
> ______________________________________________________
> Get Your Private, Free Email at http://www.hotmail.com

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

Attachment: Tivoli.cin
Description: application/unknown-content-type-cin_auto_file