nv-l

Re: Problem installing Dynatext (NV5.1 for UNIX)

1999-01-21 12:36:23
Subject: Re: Problem installing Dynatext (NV5.1 for UNIX)
From: James Shanks <James_Shanks AT TIVOLI DOT COM>
To: nv-l AT lists.tivoli DOT com
Date: Thu, 21 Jan 1999 12:36:23 -0500
I installed no such Dynatext patch for my 5.1 installation, and I cannot
find in my 5.1 Release Notes where this is mentioned.

Indeed, I installed Dynatext and the books after the NetView server was
completely installed and operational by several days.  So let's back up
here and start again.

Are you migrating or installing fresh?  Are you sure your Release Notes say
V5R1?  Where exactly in the Release Notes are you quoting from (page and
paragraph)?   Did you apply the Framework patch?

James Shanks
Tivoli (NetView for UNIX) L3 Support



Jean-Michel THIEBAUD <jean-michel.thiebaud AT DETEXIS.THOMSON-CSF DOT COM> on
01/21/99 08:03:10 AM

Please respond to Discussion of IBM NetView and POLYCENTER Manager on
      NetView <NV-L AT UCSBVM.ucsb DOT edu>

To:   NV-L AT UCSBVM.ucsb DOT edu
cc:    (bcc: James Shanks)
Subject:  Problem installing Dynatext (NV5.1 for UNIX)





Hi all,

I got a problem during the install process of Netview V5.1 for UNIX on a
RS6000.
The documentation says "you have to install the TME10 Netview DynaText
patch before installing the DynaText browser".
When i select "Install Patch" from the desktop pull-down menu of the
Tivoli Framework, I cannot find "Tivoli/Dynatext Patch" in the dialog
box. I just can select "TME10 Netview Framework Patch 5.1" and "TME10
Netview Framework Patch 5.0 to 5.1".
I tried to install Netview without installing the Dynatext Patch but
the script "run_customize" tell me it cannot customize the Dynatext
Browser and the Book.
Netview is OK but i can't access to the documentation on line.
What can I do to find this patch and reinstall the Dynatext browser and
the documentation ?
Any idea ?

PS : My configuration is TME10 5.1 for UNIX, AIX 4.2.1

Thanks

<Prev in Thread] Current Thread [Next in Thread>