nv-l

Re: Problem with tecad_nv6k in NV 5.1 for NT

1999-01-18 10:19:02
Subject: Re: Problem with tecad_nv6k in NV 5.1 for NT
From: Jason Kravitz <Jason_Kravitz AT TIVOLI DOT COM>
To: nv-l AT lists.tivoli DOT com
Date: Mon, 18 Jan 1999 10:19:02 -0500
Santiago

James is correct that you have to rename one of the .exe files and register
the daemon with NetView using the ovaddobj command.   This will allow the
process to run like any other NetView daemon (start and stop with ovstart
and ovstop)

Once the daemon is registered (if using the TME secure configuration), the
daemon will not run unless permissions are set up correctly on your TMR.
The manual describes the extra steps needed to set the correct Tivoli
permissions to make the daemon run in a secure (TME) environment.

This Involves (NT 5.1 User Guide pp 1-4  - 1-7):
1) Create a Tivoli Admin ID with name "[email protected]_of_NetView_machine"
2) Set the Tivoli Resource Roles for Event Server for this ID  to have User
privileges
3) On the NetView machine, add the full $BINIDIR/bin path to your path
variable and reboot
     note: $BINDIR will be different on different machines -  it will be
something like c:\usr\local\Tivoli\w32-ix86
     MAKE SURE TO PUT THE "bin" on the end of $BINDIR

     One of the most common reasons the daemon will not start, is because
this was not added to the path correctly...
4) In tecad_nv6k.conf, set the [email protected]     -  (No
spaces)
5) set ServerPort=0 (if TEC is running on Unix)  and the default port for
TEC on NT is 5529 (Note this may vary, check with the TEC administrator to
find out the port)


Jason




James Shanks <James_Shanks AT TIVOLI DOT COM> on 01/18/99 09:08:35 AM

Please respond to Discussion of IBM NetView and POLYCENTER Manager on
      NetView <NV-L AT UCSBVM.UCSB DOT EDU>

To:   NV-L AT UCSBVM.UCSB DOT EDU
cc:    (bcc: Jason Kravitz/Tivoli Systems)
Subject:  Re: Problem with tecad_nv6k in NV 5.1 for NT





It does not sound to me like you followed the installation instructions.

There are two files, tecad_nv6k_tme.exe and tecad_nv6k_non_tme.exe.  You
are supposed to pick the one suitable for your environment and rename it to
just  tecad_nv6k.exe.   You must run the non_tme version unless you also
have a Tivoli framework on the NT box, which is not a requirement by itself
for NetView for NT.

Once you have chosen the correct adapter, you are supposed to
(1) cd \usrov\lrf
(2) ovaddobj tecad_nv6k.lrf

>From then on the adapter is a daemon and will start and run with ovstart
tecad_nv6k or just ovstart.

James Shanks
Tivoli (NetView for UNIX) L3 Support



Santiago Cembellin <scembellin AT HOTMAIL DOT COM> on 01/18/99 06:49:00 AM

Please respond to Discussion of IBM NetView and POLYCENTER Manager on
      NetView <NV-L AT UCSBVM.UCSB DOT EDU>

To:   NV-L AT UCSBVM.UCSB DOT EDU
cc:    (bcc: James Shanks)
Subject:  Problem with tecad_nv6k in NV 5.1 for NT





Hi All,
We are working with NV 5.1 for NT and We are configuring the TME 10

Enterprise Console Integration.
We have tried to configure the TME TEC Adapter but the daemon doesn't

start. If we configure the non-TME TEC Adapter the daemon start.
When we run the next command:
tecad_nv6k_tme -c \usr\ov\conf\tecad_nv6k.conf
te process works, and you can send events to TEC.
my question is:
Why doesn't the  TME TEC Adapter for Netview 5.1 work like daemon?

Thanks in Advance

Saludos/Best regards
Santiago Cembellmn Gonzalez
---------------------------------------------------------------------

-------------------------------------------------------


______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

<Prev in Thread] Current Thread [Next in Thread>