nv-l

Re: Searching For & Deleting and Object

1999-01-11 08:41:05
Subject: Re: Searching For & Deleting and Object
From: "Owens, Blaine C" <bowens AT EASTMAN DOT COM>
To: nv-l AT lists.tivoli DOT com
Date: Mon, 11 Jan 1999 08:41:05 -0500
Hmm, may be a different problem. I actually was able to find the "20540"
submap even though there was no "visible" object on any submap and
deleted it. Still, delete and readd of all map references to this
particular nodename might fix. Good luck.

Blaine Owens
Eastman Chemical Company
Email - bowens AT eastman DOT com
Phone - (423)229-3579
Fax     - (423)229-1188

> -----Original Message-----
> From: Vince Rosso [SMTP:Vince_Rosso AT TRANSALTA DOT COM]
> Sent: Friday, January 08, 1999 5:38 PM
> To:   NV-L AT UCSBVM.ucsb DOT edu
> Subject:      Re: Searching For & Deleting and Object
>
> Vince [email protected]
> 08/01/99 03:38 PM
>
> I looked at all the submaps for the node and they all show the current
> object id.   Are you suggesting that I should delete all these
> references.
> Does that mean I should delete the node and all these references and
> then
> re-add the node.   Appreciate the help.
>
> vince
>
>
>
>
>
> Vince, do Locate --> Submap. Depending on how many nodes you have on
> your map this could take a LONG time. On the resulting screen enter
> "nodename" in the Find Submap blank and hit return/enter. Select the
> node and click Delete. I had to do this recently for the same reason.
>
> Blaine Owens
> Eastman Chemical Company
> Email - bowens AT eastman DOT com
> Phone - (423)229-3579
> Fax     - (423)229-1188
>
> > -----Original Message-----
> > From: Vince Rosso [SMTP:Vince_Rosso AT TRANSALTA DOT COM]
> > Sent: Friday, January 08, 1999 1:05 PM
> > To:   NV-L AT UCSBVM.ucsb DOT edu
> > Subject:      Searching For & Deleting and Object
> >
> > Vince [email protected]
> > 08/01/99 11:04 AM
> >
> > We are running Netview 4.1 on a Digital Unix platform.  After
> running
> > "ovtopofix -a " the log that is printed shows a couple of nodes with
> > the
> > message as follows:
> > "nodename (20540) - - removed from topology, still in 1 maps"
> > "nodename (20540) - - Please delete object from all maps"
> > "Updating nodename (objid = 20539)"
> >
> > After running ovobjprint, ovtopodump and ovmapdump the results all
> > show the
> > new objid of 20539, but I can't find any reference to the objid
> 20540.
> > Is
> > there any way to search by object ID rather than host name.   Is
> there
> > some
> > other means to delete references to the old object id.  Thanks!