nv-l

Re: PTF's

1999-01-06 23:42:05
Subject: Re: PTF's
From: Leslie Clark <lclark AT US.IBM DOT COM>
To: nv-l AT lists.tivoli DOT com
Date: Wed, 6 Jan 1999 23:42:05 -0500
If you put on 4.3.1 and call for the 'latest recommended'  set of PTFs for
it, watch out
for device drivers at the 4.3.2 maintenance level. They have 'chrp' in
their names.
Putting those on chrp-compliant boxes like the F50, when the bos.mp is at
4.3.1
will cause the box to hang at E105 next time you reboot. I generally use
the latest
recommended maintenance levels because customers I visit may never put
another
PTF on the box, and seldom see a problem with it, but this one stumped me
for
a day or so. Just leave out those 4.3.2 drivers and you will be fine. Nways
1.2.2
ran on it as well. Be sure to visit the nways website for tips and code
updates.

Cordially,

Leslie A. Clark
IBM Global Services - Systems Mgmt & Networking



There are no official  PTF pre-reqs for AIX at those levels.   I am running
AIX 4.3.1 on a 43P as shipped from the factory with only the maintenance
they provided in the box.

James Shanks
Tivoli (NetView for UNIX) L3 Support



lauritz Strydom <Lauritz.Strydom AT MAIL.ING DOT NL> on 01/06/99 09:04:06 AM

Please respond to Discussion of IBM NetView and POLYCENTER Manager on
      NetView <NV-L AT UCSBVM.UCSB DOT EDU>

To:   NV-L AT UCSBVM.UCSB DOT EDU
cc:    (bcc: James Shanks)
Subject:  PTF's





     Hi All, I hope somebody can help ?

     I'm installing a new AIX machine and want to find out what PTF's I
     must apply to a newly installed system. The system will be either
     4.2.1 or  4.3. I will also install Netview 5.1 and Nways Manager
     1.2.2..I will be installed on a F50 system.

     Thanks

     Lauritz Strydom

<Prev in Thread] Current Thread [Next in Thread>