nv-l

Re: Netview V4 Certified Mibs

1998-07-21 12:18:47
Subject: Re: Netview V4 Certified Mibs
From: James_Shanks AT TIVOLI DOT COM
To: nv-l AT lists.tivoli DOT com
Date: Tue, 21 Jul 1998 12:18:47 -0400
NetView does not certify MIBs any longer.

It is the responsibility of the vendor producing the MIB to verify that it
can be compiled and loaded by a network management product using the
standard  compiler.  If you have a MIB which you cannot compile in NetView,
then please contact Support.  They will help you to determine where the
problem lies -- the MIB or the compiler.  If it is the MIB then you will
have to contact the group which gave it to you for a fix.

If you need a MIB for a specific product, then you should contact the
vendor of that product.   MIBs should be interchangeable between UNIX and
NT.

James Shanks
Tivoli (NetView for UNIX) L3 Support



Gil Irizarry <IRIZARRG AT labs.wyeth DOT com> on 07/14/98 11:26:58 AM

Please respond to Discussion of IBM NetView and POLYCENTER Manager on
      NetView et alia <NV-L AT ucsbvm.ucsb DOT edu>

To:   NV-L AT ucsbvm.ucsb DOT edu
cc:    (bcc: James Shanks)
Subject:  Netview V4 Certified Mibs





Where can I get the most current certified mibs for Netview?
Is the source different between the NT mibs Vs UNIX?
Is Novells web page a good source for AIX/UNIX mibs on Novell applications?
Thanks in advance.
Gil Irizarry

<Prev in Thread] Current Thread [Next in Thread>