Veritas-bu

[Veritas-bu] Help moving LTO2 drives onto new QLogic 2342 Dual Port Fiber Cards on a Sun V440 running Solaris 8

2005-08-17 12:36:57
Subject: [Veritas-bu] Help moving LTO2 drives onto new QLogic 2342 Dual Port Fiber Cards on a Sun V440 running Solaris 8
From: jpiszcz AT servervault DOT com (Piszcz, Justin)
Date: Wed, 17 Aug 2005 12:36:57 -0400
This is a multi-part message in MIME format.

------_=_NextPart_001_01C5A349.E29264EF
Content-Type: text/plain;
        charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

The machine: A Sun V440 running Solaris 8.

Note: There is no switch involved.

=20

DRIVE1 <-> HBA1 PORT 1

DRIVE2 <-> HBA1 PORT 2

DRIVE3 <-> HBA2 PORT 1

DRIVE4 <-> HBA2 PORT 2

=20

=20

My old configuration:

=20

Using JNI-1063 & JNI-6410 cards, I plug four LTO2 drives directly into
three JNI-1063 cards and one JNI-6410 card.

=20

=20

My new configuration:

=20

Two 2300 (2342) based cards dual port gigabit Ethernet.

=20

=20

I removed the old drivers and installed the QL2300 driver, the QL2300
driver is one of three drivers.  The Sun QLC and QLCX drivers are
included in Solaris 8.

=20

=20

In my dmesg, I clearly see the devices available, as shown below:

=20

Aug 17 14:01:07 backup01 scsi: [ID 365881 kern.info]
/[email protected],700000/SUNW,[email protected]/[email protected],0/[email protected],0 (st60):

Aug 17 14:01:07 backup01        <HP Ultrium LTO 2>

Aug 17 14:01:07 backup01 scsi: [ID 799468 kern.info] st60 at fp0: name
w50060b00002047f0,0, bus address 55

Aug 17 14:01:07 backup01 genunix: [ID 936769 kern.info] st60 is
/[email protected],700000/SUNW,[email protected]/[email protected],0/[email protected],0

Aug 17 14:01:07 backup01 genunix: [ID 408114 kern.info]
/[email protected],700000/SUNW,[email protected]/[email protected],0/[email protected],0 (st60) online

Aug 17 14:01:07 backup01 scsi: [ID 365881 kern.info]
/[email protected],700000/SUNW,[email protected],1/[email protected],0/[email protected],0 (st61):

Aug 17 14:01:07 backup01        <HP Ultrium LTO 2>

Aug 17 14:01:07 backup01 scsi: [ID 799468 kern.info] st61 at fp1: name
w50060b000020905c,0, bus address 55

Aug 17 14:01:07 backup01 genunix: [ID 936769 kern.info] st61 is
/[email protected],700000/SUNW,[email protected],1/[email protected],0/[email protected],0

Aug 17 14:01:07 backup01 genunix: [ID 408114 kern.info]
/[email protected],700000/SUNW,[email protected],1/[email protected],0/[email protected],0 (st61) online

Aug 17 14:01:07 backup01 scsi: [ID 365881 kern.info]
/[email protected],600000/SUNW,[email protected]/[email protected],0/[email protected],0 (st62):

Aug 17 14:01:07 backup01        <HP Ultrium LTO 2>

Aug 17 14:01:07 backup01 scsi: [ID 799468 kern.info] st62 at fp2: name
w50060b0000213e20,0, bus address 55

Aug 17 14:01:07 backup01 genunix: [ID 936769 kern.info] st62 is
/[email protected],600000/SUNW,[email protected]/[email protected],0/[email protected]060b0000213e20,0

Aug 17 14:01:07 backup01 genunix: [ID 408114 kern.info]
/[email protected],600000/SUNW,[email protected]/[email protected],0/[email protected],0 (st62) online

Aug 17 14:01:07 backup01 scsi: [ID 365881 kern.info]
/[email protected],600000/SUNW,[email protected],1/[email protected],0/[email protected],0 (st63):

Aug 17 14:01:07 backup01        <HP Ultrium LTO 2>

Aug 17 14:01:07 backup01 scsi: [ID 799468 kern.info] st63 at fp3: name
w50060b0000209064,0, bus address 55

Aug 17 14:01:07 backup01 genunix: [ID 936769 kern.info] st63 is
/[email protected],600000/SUNW,[email protected],1/[email protected],0/[email protected],0

Aug 17 14:01:07 backup01 genunix: [ID 408114 kern.info]
/[email protected],600000/SUNW,[email protected],1/[email protected],0/[email protected],0 (st63) online

=20

=20

=20

Could it be possible my binding is incorrect for the QLogic HBAs?

=20

The problem is, with the sgscan utility, it does not find the drives on
st60, st61, st62, st63.

=20

I ran the sg.install command and re-created the
/kernel/driver/{st.conf,sg.conf} etc files but every time I run sgscan
it does not detect the drives.

=20

Has anyone run into a similar problem or issue before?

=20

In the meantime, I am doing further research to determine the root cause
of the problem, I have put the 1063's and 6410 back in the server and
did a reboot reconfigure and all devices appear without a problem.
There is something to do with the sg.install, the
/kernel/drv/{sg.conf,st.conf} files that I have not quite figured out
yet.

=20

My goal is to have it only probe for the devices that exist.

I have attached all of the configuration files to this e-mail that
concern the tape and scsi information from /kernel/drv.

In the end, it is probably something trivial, but at this time I cannot
seem to spot it.

=20

Qlc/qla2300 - (this config works and it sees the drives just fine, BUT I
cannot see them with sgscan).

Yes I have done the sg.install commands but did not have any luck.

Any help would be greatly appreciated.

=20

=20

Thanks,


Justin.

=20

=20


------_=_NextPart_001_01C5A349.E29264EF
Content-Type: text/html;
        charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns=3D"http://www.w3.org/TR/REC-html40";>

<head>
<meta http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii">
<meta name=3DGenerator content=3D"Microsoft Word 11 (filtered medium)">
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal;
        font-family:Arial;
        color:windowtext;}
span.EmailStyle18
        {mso-style-type:personal-reply;
        font-family:Arial;
        color:navy;}
@page Section1
        {size:8.5in 11.0in;
        margin:1.0in 1.25in 1.0in 1.25in;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body lang=3DEN-US link=3Dblue vlink=3Dpurple>

<div class=3DSection1>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>The machine: A Sun V440 running Solaris =
8.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Note: There is no switch =
involved.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>DRIVE1 &lt;-&gt; HBA1 PORT =
1<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>DRIVE2 &lt;-&gt; HBA1 PORT =
2<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>DRIVE3 &lt;-&gt; HBA2 PORT =
1<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>DRIVE4 &lt;-&gt; HBA2 PORT =
2<o:p></o:p></span></font></p>

<div style=3D'border:none;border-bottom:solid windowtext =
1.0pt;padding:0in 0in 1.0pt 0in'>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

</div>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>My old configuration:<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Using JNI-1063 &amp; JNI-6410 cards, I plug four LTO2 =
drives
directly into three JNI-1063 cards and one JNI-6410 =
card.<o:p></o:p></span></font></p>

<div style=3D'border:none;border-bottom:solid windowtext =
1.0pt;padding:0in 0in 1.0pt 0in'>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

</div>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>My new configuration:<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Two 2300 (2342) based cards dual port gigabit =
Ethernet.<o:p></o:p></span></font></p>

<div style=3D'border:none;border-bottom:solid windowtext =
1.0pt;padding:0in 0in 1.0pt 0in'>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

</div>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>I removed the old drivers and installed the QL2300 =
driver, the
QL2300 driver is one of three drivers.&nbsp; The Sun QLC and QLCX =
drivers are
included in Solaris 8.<o:p></o:p></span></font></p>

<div style=3D'border:none;border-bottom:solid windowtext =
1.0pt;padding:0in 0in 1.0pt 0in'>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

</div>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>In my dmesg, I clearly see the devices available, as =
shown
below:<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 scsi: [ID 365881 kern.info]
/[email protected],700000/SUNW,[email protected]/[email protected],0/[email protected],0 =
(st60):<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07
backup01&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &lt;HP Ultrium LTO =
2&gt;<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 scsi: [ID 799468 kern.info] =
st60 at
fp0: name w50060b00002047f0,0, bus address =
55<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 genunix: [ID 936769 =
kern.info] st60
is =
/[email protected],700000/SUNW,[email protected]/[email protected],0/[email protected],0<o:p></o:p></span>=
</font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 genunix: [ID 408114 =
kern.info]
/[email protected],700000/SUNW,[email protected]/[email protected],0/[email protected],0 (st60) =
online<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 scsi: [ID 365881 kern.info]
/[email protected],700000/SUNW,[email protected],1/[email protected],0/[email protected],0 =
(st61):<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07
backup01&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &lt;HP Ultrium LTO =
2&gt;<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 scsi: [ID 799468 kern.info] =
st61 at
fp1: name w50060b000020905c,0, bus address =
55<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 genunix: [ID 936769 =
kern.info] st61
is =
/[email protected],700000/SUNW,[email protected],1/[email protected],0/[email protected],0<o:p></o:p></spa=
n></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 genunix: [ID 408114 =
kern.info]
/[email protected],700000/SUNW,[email protected],1/[email protected],0/[email protected],0 (st61) =
online<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 scsi: [ID 365881 kern.info]
/[email protected],600000/SUNW,[email protected]/[email protected],0/[email protected],0 =
(st62):<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07
backup01&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &lt;HP Ultrium LTO =
2&gt;<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 scsi: [ID 799468 kern.info] =
st62 at
fp2: name w50060b0000213e20,0, bus address =
55<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 genunix: [ID 936769 =
kern.info] st62
is =
/[email protected],600000/SUNW,[email protected]/[email protected],0/[email protected],0<o:p></o:p></span>=
</font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 genunix: [ID 408114 =
kern.info]
/[email protected],600000/SUNW,[email protected]/[email protected],0/[email protected],0 (st62) =
online<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 scsi: [ID 365881 kern.info] =
/[email protected],600000/SUNW,[email protected],1/[email protected],0/[email protected],0
(st63):<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07
backup01&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &lt;HP Ultrium LTO =
2&gt;<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 scsi: [ID 799468 kern.info] =
st63 at
fp3: name w50060b0000209064,0, bus address =
55<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 genunix: [ID 936769 =
kern.info] st63
is =
/[email protected],600000/SUNW,[email protected],1/[email protected],0/[email protected],0<o:p></o:p></spa=
n></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Aug 17 14:01:07 backup01 genunix: [ID 408114 =
kern.info]
/[email protected],600000/SUNW,[email protected],1/[email protected],0/[email protected],0 (st63) =
online<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<div style=3D'border:none;border-bottom:solid windowtext =
1.0pt;padding:0in 0in 1.0pt 0in'>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

</div>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Could it be possible my binding is incorrect for the =
QLogic
HBAs?<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>The problem is, with the sgscan utility, it does not =
find
the drives on st60, st61, st62, st63.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>I ran the sg.install command and re-created the
/kernel/driver/{st.conf,sg.conf} etc files but every time I run sgscan =
it does
not detect the drives.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Has anyone run into a similar problem or issue =
before?<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>In the meantime, I am doing further research to =
determine
the root cause of the problem, I have put the 1063&#8217;s and 6410 back =
in the
server and did a reboot reconfigure and all devices appear without a
problem.&nbsp; There is something to do with the sg.install, the
/kernel/drv/{sg.conf,st.conf} files that I have not quite figured out =
yet.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>My goal is to have it only probe for the devices that =
exist.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>I have attached all of the configuration files to =
this
e-mail that concern the tape and scsi information from =
/kernel/drv.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>In the end, it is probably something trivial, but at =
this
time I cannot seem to spot it.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Qlc/qla2300 &#8211; (this config works and it sees =
the
drives just fine, BUT I cannot see them with =
sgscan).<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Yes I have done the sg.install commands but did not =
have any
luck.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Any help would be greatly =
appreciated.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Thanks,<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><br>
Justin.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

</div>

</body>

</html>

------_=_NextPart_001_01C5A349.E29264EF--

<Prev in Thread] Current Thread [Next in Thread>
  • [Veritas-bu] Help moving LTO2 drives onto new QLogic 2342 Dual Port Fiber Cards on a Sun V440 running Solaris 8, Piszcz, Justin <=