Veritas-bu

[Veritas-bu] Drives keep going down

2001-12-28 19:28:15
Subject: [Veritas-bu] Drives keep going down
From: Melanie.Zink AT bankofamerica DOT com (Melanie.Zink AT bankofamerica DOT com)
Date: Fri, 28 Dec 2001 16:28:15 -0800
Autocleaning is turned off at the library.  And, all the tapes are brand
new.  And the drives are brand new -- it's a brand new installation.




"Trotman, Kevin" <Kevin_Trotman AT AFCC DOT com> on 12/28/2001 07:14:19 AM

To:   Melanie Zink/USA/[email protected], Ethan Richard
      <ethanr AT excitehome DOT net>
cc:   Veritas-bu AT mailman.eng.auburn DOT edu
Subject:  RE: [Veritas-bu] Drives keep going down




There's only one reason I can think of why an upgrade would help.

You can ask your STK engineer to print out MPSS Technical Tip number
MPSS-519 for you. Its an issue with the l700 & l180 and Veritas not handling
cleaning tapes correctly. The symptom is errors similar to:

Move_medium error: CHECK CONDITION
Could not move bar-coded tape CLN001 from drive 6 to outport


Basically a drive is being cleaned by the auto clean function of the library
when Veritas tries to mount a tape, which causes the drive to DOWN. This is
kind of a no-brainer problem, and it is fixed by patch NB_34_2.

But it boils down to the fact that there are a lot of things that could
cause this. A mis-configuration, a failing tape drive, a problem with your
Netbackup installation....you name it. I don't think there is any magic
answer as to why they're going down. You have to follow normal
troubleshooting processes.


-----Original Message-----
From: Melanie.Zink AT bankofamerica DOT com
[mailto:Melanie.Zink AT bankofamerica DOT com]
Sent: Thursday, December 27, 2001 7:28 PM
To: Ethan Richard
Cc: Veritas-bu AT mailman.eng.auburn DOT edu
Subject: Re: [Veritas-bu] Drives keep going down




I have a similar situation.  One Master (W2K), 24 Media servers )W2K, NT4,
Solaris, AIX) on a SAN, an STK l700 library with 10 DLT8000 drives.  Tech
support's answer is to upgrade to 3.4.2,





Ethan Richard <ethanr AT excitehome DOT net> on 12/21/2001 09:11:48 AM

To:   Veritas-bu AT mailman.eng.auburn DOT edu
cc:
Subject:  [Veritas-bu] Drives keep going down



I am having issues with my drives not staying in UP state. I am running NBU
3.4.1 in a SSO environment. I have 2 media servers and 1 master server
connecter to 2 ADIC scalar 1000 jukeboxes via fiberchannel SAN. any ideas or
things to check would be greatly appreciated.

TIA
Ethan Richard
system administrator, backups team
eXcite @home (for now)
650 556 5585
ethanr AT excitehome DOT net

_______________________________________________
Veritas-bu maillist  -  Veritas-bu AT mailman.eng.auburn DOT edu
http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu




_______________________________________________
Veritas-bu maillist  -  Veritas-bu AT mailman.eng.auburn DOT edu
http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu





<Prev in Thread] Current Thread [Next in Thread>