Networker

Re: [Networker] What are the barcode requirements for Networker

2012-10-30 10:36:34
Subject: Re: [Networker] What are the barcode requirements for Networker
From: Ron Short <short AT SGI DOT COM>
To: NETWORKER AT LISTSERV.TEMPLE DOT EDU
Date: Tue, 30 Oct 2012 09:35:48 -0500
All,

Not having any problems at this point, just setting up the libraries now and wanted to create the tapes/barcodes with a format which Networker can use.
We are using a Copan 300T which uses the FalconStor VTL software. The
version of Networker is the latest running on Linux (CentOS).

On 10/30/2012 5:56 AM, Frank Swasey wrote:
Ron,

The only effect it has on the format of the barcode is that you need to read the manual for the virtual tape library software to see what it requires for barcodes. NetWorker uses what the library (virtual or real) gives it.
Are you trying to figure out what to use or are you having a problem?
If you are having a problem, it might be best if you explained what
that problem is and let us know what VTL and which version of
NetWorker you are using (and what OS you are running all of this on).
-- Frank

On Mon, 29 Oct 2012 at 10:27pm, Ron Short wrote:

What is you are using a VTL as the tape library? Does that have any effect on the format of the barcode?

On 10/29/2012 10:26 PM, Stanley R. Horwitz wrote:
That is a function of your tape library. Check your tape library's documentation.
On Oct 29, 2012, at 23:10, "Ron Short" <short AT SGI DOT COM> wrote:

What are the requirements for the tape barcodes, i.e length, alpha/numeric, etc?
thanks
--
Ron Short                                       email: short AT sgi DOT com
Solutions Architect                             office: 651/683-5680
SGI Global Professional Services                fax: 651/683-5288