ADSM-L

Re: [ADSM-L] Exchange 2010 backup and restore in DAG configuration

2012-03-22 10:54:07
Subject: Re: [ADSM-L] Exchange 2010 backup and restore in DAG configuration
From: Rick Adamson <RickAdamson AT WINN-DIXIE DOT COM>
To: ADSM-L AT VM.MARIST DOT EDU
Date: Thu, 22 Mar 2012 10:49:57 -0400
Ironically, I have been planning for Exchange 2010, and have a seen a
possible conflict with the doco...

I too read the information that Del provided, but yesterday when I read
the DP for Exchange doco, more specifically version 6.1.2 Chapter 2
"software and hardware requirements" (page 39)I ran across:


"Data Protection for Exchange requires the following levels of Tivoli
Storage
Manager software:"

"- Tivoli Storage Manager API Version 6.1 or later."

"- Tivoli Storage Manager server Version 6.1.0 or later"


Can someone verify if this is accurate or a typo?

http://publib.boulder.ibm.com/infocenter/tsminfo/v6/topic/com.ibm.itsm.m
ail.exc.doc/b_dp_mail_exc_guide_win.pdf 


Thanks!
~Rick Adamson


-----Original Message-----
From: ADSM: Dist Stor Manager [mailto:ADSM-L AT VM.MARIST DOT EDU] On Behalf Of
Del Hoobler
Sent: Thursday, March 22, 2012 8:21 AM
To: ADSM-L AT VM.MARIST DOT EDU
Subject: Re: [ADSM-L] Exchange 2010 backup and restore in DAG
configuration

Slight correction on the referenced tech note. I should have
pointed to this source:

        http://www-01.ibm.com/support/docview.wss?uid=swg21567577

And the full statement reads:

   "Any Tivoli Storage Manager Server (TSM) currently in support
       which is supported by the version of the TSM API Client,
       or TSM Backup-Archive Client, used in the environment"

Thanks,

Del

----------------------------------------------------

"ADSM: Dist Stor Manager" <ADSM-L AT vm.marist DOT edu> wrote on 03/22/2012
07:19:43 AM:

> From: Del Hoobler/Endicott/[email protected]
> To: ADSM-L AT vm.marist DOT edu
> Date: 03/22/2012 07:22 AM
> Subject: Re: Exchange 2010 backup and restore in DAG configuration
> Sent by: "ADSM: Dist Stor Manager" <ADSM-L AT vm.marist DOT edu>
>
> Hi Brent,
>
> The statement on the requirement page says:
>
>    "Any Tivoli Storage Manager Server (TSM) currently in support"
>
> Source:
>
>    http://www-01.ibm.com/support/docview.wss?uid=swg21567514
>
> Thanks,
>
> Del
>
> ----------------------------------------------------
>
>
> "ADSM: Dist Stor Manager" <ADSM-L AT vm.marist DOT edu> wrote on 03/22/2012
> 05:51:43 AM:
>
> > From: BrentFortune <tsm-forum AT BACKUPCENTRAL DOT COM>
> > To: ADSM-L AT vm.marist DOT edu
> > Date: 03/22/2012 05:52 AM
> > Subject: Exchange 2010 backup and restore in DAG configuration
> > Sent by: "ADSM: Dist Stor Manager" <ADSM-L AT vm.marist DOT edu>
> >
> > Hi Guys
> >
> > Does anyone know what the TSM Server requirements are to perform
> > backups for Exchange 2010. Is TSM Server V5.5.3 supported?
> >
>