ADSM-L

Re: [ADSM-L] TSM 6.2 Administration Center

2012-03-15 18:59:43
Subject: Re: [ADSM-L] TSM 6.2 Administration Center
From: Grant Street <grants AT AL.COM DOT AU>
To: ADSM-L AT VM.MARIST DOT EDU
Date: Fri, 16 Mar 2012 09:53:15 +1100
FYI
Redhat have moved their supported browser to firefox 10.0.3esr as per
their latest security advisory RHSA-2012:0387-1
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=14334



On 16/03/12 00:27, Vandeventer, Harold [BS] wrote:
Thanks for the link Neil.

I'm using Firefox 3.6.24.

I'm not seeing the issues you have re Nodes and Tabs on Client Nodes and Backup 
Sets.
Also don't have your  Error 500 Manage Servers.

The only problem I've seen on Admin 6.3 Manage Servers is moving to a second 
server from the same Manage Servers tab. Example:
- Open Manage Servers, see all servers in list.
- Pick one (Server Properties).
- Work on it for awhile, Activity Log, whatever.
- Click OK or Cancel to close that server.
- the Tab returns to the original list of servers.
- Pick another server.
- Searching within the activity log creates a PortletException error.
- Any other work (Sessions, database/log, admin schedules) seems to work fine.

Closing the Manage Servers tab and restarting it always lets me pick a server 
and search Activity Log.... seems to be only when I'm searching the log on the 
second server to be chosen that the error occurs.

------------------------------------------------
Harold Vandeventer
Systems Programmer
State of Kansas - Department of Administration - Office of Information 
Technology Services
Harold.Vandeventer AT da.ks DOT gov
(785) 296-0631


-----Original Message-----
From: ADSM: Dist Stor Manager [mailto:ADSM-L AT VM.MARIST DOT EDU] On Behalf Of 
Neil Schofield
Sent: Thursday, March 15, 2012 6:16 AM
To: ADSM-L AT VM.MARIST DOT EDU
Subject: Re: [ADSM-L] TSM 6.2 Administration Center

In response to Harold's email, the APAR that describes the extraneous
services with TSM AC 6.3.0 is here:
http://www-01.ibm.com/support/docview.wss?crawler=1&uid=swg1IC80444

I've confirmed that it is resolved in AC 6.3.1.

The problems I've experienced in Chrome and Firefox are:
- Nodes and tabs not displayed correctly on Client Nodes and Backup Sets
page
- Server Properties links on Manage Servers page give the following
errors:
Error 500: SRVE0295E: Error reported: 500

Regards
Neil Schofield
Technical Leader
Yorkshire Water Services Ltd.


  ----------------------------------------

Spotted a leak?
If you spot a leak please report it immediately. Call us on 0800 57 3553 or go 
to http://www.yorkshirewater.com/leaks

Get a free water saving pack
Don't forget to request your free water and energy saving pack, it could save 
you money on your utility bills and help you conserve water. 
http://www.yorkshirewater.com/savewater

The information in this e-mail is confidential and may also be legally 
privileged. The contents are intended for recipient only and are subject to the 
legal notice available at http://www.keldagroup.com/email.htm
Yorkshire Water Services Limited
Registered Office Western House, Halifax Road, Bradford, BD6 2SZ
Registered in England and Wales No 2366682




<Prev in Thread] Current Thread [Next in Thread>